Playground: Features of this forum

Posts are always in a chronological order, but if you reply to a post - which is not the one before yours - there will be a symbol on the top right of your post. If you click it you’ll see the post you replied to.

For demonstration purposes I replied to @Stefan’s post above.

1 Like

One can mention categories now, using the hashtag: e.g. #meta renders into #meta :smiley:


Let’s try it with spaces: #software:bug-reports #software:fp2-android-5-1

Oh, you actually have to write “#software:bug-reports” and “#software:fp2-android-5-1”.

You just have to write #f and you’ll get #software:fp2-android-5-1 as a suggestion.

I got these suggestions, without them I wouldn’t knew that these “hashtags” are written in such a way.

1 Like

A list of category hashtags can be found here:

(It’s not complete as yet.)

how does a rating poll work?

  • 1
  • 2
  • 3
  • 4

0 voters


It seems it calculates the mean of the rating values, I tried to change the vote from 1 to 4 and it increments the rating a bit between the first choice and the last one

1 Like

What is your favorite Android version?

  • 4
  • 5
  • 6

0 voters

Very handy :wink:

(this is a joke, don’t take content in this thread serious; we are testing forum features here)

So whatever the result is what we will get? :stuck_out_tongue:


yes, at the moment we will start working on Android 5.2
But may of course change as new people vote :wink:


Now it’s 5.4! :stuck_out_tongue:
We need more effort from Google in order to stay on pace with the poll :smiley:
Bye! :slightly_smiling:


They should better provide an Android 5.27! :woot:


Is this now solved for everyone?


What do you mean by “solved”? I still see 5.27 :slight_smile:
EDIT: the poll disappeared just after I answered! :open_mouth:


I still see the poll…

Indeed no poll anymore:

Huh? Now i had the same: I saw it and then it was gone…

I think this started with the introduction of the new plugin. I also had a lot of “Script does not respond” errors on that day…

PS.: I’m using Red Moon from F-Droid now, an open source alternative to Flux. That’s why my screenshot is so dark red. :wink:

Edit: I just saw the poll too, but when I scrolled up (and more previous posts loaded) and back down the poll was gone.

Yes exactly the same behavior I saw yesterday, now the poll is visible again and still 5.27 “version” :stuck_out_tongue: