Phone keeps rebooting after update

My Fairphone 3+ keeps rebooting within a minute of booting up since updating yesterday evening. Strangely enough it only happens on battery and while plugged in to the power outlet, it works fine when connected to my computer through USB (though it charges very slowly).

When I turn it off so it stops rebooting and plug it in it vibrates every 10 seconds and doesn’t charge.

I’ve tried taking out my SIM cards, my SD card, putting it in flight mode, booting into safe mode, checking for new updates in case it hasn’t installed correctly and even leaving it on the bootloader menu. None of this works. I’m very hesitant to do a factory reset because reading the forums here it seems unlikely to help.

Anyone know anything I can do except wait for support to reply to my ticket next week?

Hi Ern and welcome to the forum.

I imagine you mean the 0107 update (June 5th security patch)
You may have some app that is interfering with the update

The problem with a factory reset is you loose all your personal data and install apps, if that’s not an issue you may like to try.

There’s a similar problem with vibrating at start

1 Like

Where have you read this?
A factory reset could help in this case indeed, if you’re ready for it and don’t mind.

Support will probably ask you to factory reset anyway.

Otherwise you could try to do a manual reinstallation of FPOS, which I believe shouldn’t delete your userdata and your apps (but I’m not 100% sure, perhaps someone else can confirm).

So no, probably not an app.

Not really similar, because the issue you are linking to is about vibrating when plugging the charger with phone switched, and also not about rebooting (here the “vibrating” is probably because the phone is rebooting).


Just tried a factory reset, didn’t work unfortunately. I suspect it might be a hardware issue (which doesn’t make sense since this phone is less than 2 months old). Thanks for your advice anyways.


Well, it could be a problem with the installation of the update. You could try a manual installation of FPOS with the link included higher.


I am having the same issue, after updating it won’t charge, keeps turning on when plugged in but not charging at all. I am once again taking the battery out for a bit and seeing if this helps it reboot as it suggests on the website. Did anyone find out how to get it to charge?

Welcome to the forum. Is this an FP3 or FP3+ and can you confirm the update is the latest and did it happen immediately after the update or some time later?

So when did you do the update, have you not been able to use the phone since?

If it’s a faulty update the long story is to reinstall manually as it may have been corrupted on install.

First please start in safe mode if you can and see if that resolves the issue temporarily.

There’s always the reset option as a near last resort.

1 Like

Okay thank you! I updated it on Tuesday night and since then it has not charged at all. I will try starting it in safe mode and reinstalling the update manually- I assume it says how to do that on the website somewhere ahah.

Hi Maisie

In order, from least to most, of serious work and loss of data, :

1 Like

Try charging it by connecting it to a computer through USB (make sure not to use a fast-charge port if your computer has those). What also worked for me was charging it with a power bank through the slow-charging port.

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.