Phone can't connect to mobile network after booting

Disabling VoLTE solved the problem also in my case. I don’t really need that so far, so I’m happy with that solution. Although you’re right, disabling features shouldn’t be an acceptable solution.

By the way, my SIM is more than 12 years old and cut with scissors to nano size, but still works fine (as it seems this issue is not related to the SIM) :grinning:

1 Like

Hello everybody!
I have the same problem: after booting my FP4 conntects for two seconds with the o2 network, the the network is no longer availible.
I use smartmobile. My SIM card isn´t even six months old.
This problem did not exist, when I first started using the new FP4. It has only occurred recently this past week.

Could it be that this problem is connected to an update?

Deactivating VoLTE has solved this problem for now at least.
I still would like to understand, why this is happening.

1 Like

It’s worth looking at this from the OEM and operators’ point of view.

Some of the earlier VoLTE launches encountered devices that inhibited VoLTE functionality on networks they hadn’t performed 1:1 testing with. Typically, the device checks the network identity through the SIM, to see whether the network is on its approved/tested list or not.1

So maybe some LTE networks are not yet on the FP4’s approved list. Solution: check with FP support.

1 - GSMA blog, Sept. '21


Hi, I have the exact same issue on Vodafone UK. I’ve contacted support to provide further evidence

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.