Notifications are irregullar

The Phone does not ring when in sound mode. All the modes are max. And at the same time makes a lat offf noice when receiving mail or whats app

Hi and welcome to the forum.

When you say in sound mode what have you done for it not to be as that is the deafult.

One thing you can try is to use a Safe mode start. This disbales custom apps incase they are interferring.

Next you will ‘have’ to check all the settings you have and describe them maybe as it would be a lot of guessing to consider what you have and how that may impact on the 'not ring’ing

What is thr

I presume by ‘At the same time’ you mean another problem, but what is

Do you mean ‘a lot of noise’ indicating that the 'not ring’ing is restrictted to only normal calls.

Presumably you can hear calls OK and can you hear them on hands free, so it is only the notifictaion that is failing.?

How about the Do Not Disturb options. How do you have them set up.

If you have the DND active then you have options as to what to allow to notify in which case it is possible to allow WhatsApp but not calls etc.

1 Like

THNXS Amoun
DND was and is not active
In the normal and save mode the volume concerning media, call and ringtone = max
It is correct calls are OK, also in hands free mode.
To be precise on the problem: I get irregular sound notifications whats app and email and no sound notifications with calls.

Ok how about

Settings > Sound > Default notification sound
or
Settings > Apps and notifications . SEE ALL ##APPS > Phone

  • > Storage and cache > Clear storage
  • > Notifications
  • > Advanced > Display over other apps
2 Likes

I do not know which of the changes helped, probably resetting all the notifications. The phone is ringing again! THNX

3 Likes