Notification sounds turn themselves on when phone is in silent mode

I’ve recently noticed my notification sounds turning themselves on when the phone is actually in silent mode. While the phone “officially” remains in silent, it acts as if it were in standard sound mode. To set it back to silent I need to first set it to standard and then back to silent either through the menu or by pressing the volume adjust buttons on the side. One interesting side effect is that when pushing the down button the phone will make the beep noise that usually indicates the volume level it is being set to, even when only switching between silent and vibrate. Only when going all the way up to sound mode and then back down will it act normal again.
I started noticing the bug a little more than a week ago and the cases in which it occures seem to increase. Kind of annoying when you can’t rely on your phone being silent if you ask me.

Help anyone?

Hey @frollein_caro, welcome to the forum!
I can understand that this bugs you but still I moved your post from “bugs” to “help” because the bugs category is for problems many users experience.

Did you install a new app (or start using one) around the time you first experienced this problem?
E.g. when I use some Runtastic Apps they mess with my Sound-Settings.

1 Like

I moved 3 posts to a new topic: “Bugs”, “Help”, “confirmed Bugs”, “Software Problems” (Category labeling) since we are not really helping @frollein_caro here with this discussion.


Hi @paulakreuzer,
thanks for the quick answer. I do indeed have Runtastic, but I’ve had it for a while and it doesn’t seem to be making any problems. However, I did install Strava recently and quite possibly around the time the problem first occured. I do not have to run the app for it to occur though. Any ideas how I can solve this problem, preferably without having to uninstall the app?

According to the Google Play site Strava doesn’t have the permissions to change the audio settings so that’s probably not it.
You could use e.g. Permission Friendly to find out wich apps you have can change audio settings and uninstall those that you suspect to cause this. If you don’t want to uninstall an app to test if the problem goes away without it, you can use Autostarts to stop that app from automatically starting background processes and then go to Settings>Apps>Running and stop the app from running right now (if it does).

1 Like