"Not responding" when trying to copy photos to computer (PC)

I connected my FP to my laptop (running Windows Vista SP2) via USB for the first time today, and am having troubles.

It started OK, my laptop downloaded the drivers, recognised the phone, initially couldn’t find any files on it, but after unplugging and re-plugging it found them. I successfully moved a couple of photos over from the Pictures\Twitter folder, but any time I try to copy any of the files from the from the DCIM\Camera folder, Windows Explorer crashes. Even with only a small number of files. Windows Explorer says “(Not responding)” in the FP window, but not in the recipient window I was about to drag to, suggesting it’s a problem with my phone, but when I look at the phone screen it seems to be working fine.

Has anyone else encountered this?

Many thanks,

Did you choose for Camera (PTP) as USB computer connection?
If so, try again and choose Media Device (MTP)

Where/when are those choices offered? I didn’t see them.

However, another thing I did try, after my last message, was taking one of the suggestions from the pop-up box to import photos (rather than view files in Windows Explorer). That process also initially progressed well, then crashed on file 27 of 40 that I was trying to load, and when I skipped that one, on the next, and so on. Essentially exactly the same error this guy is getting: http://superuser.com/questions/47310/problem-importing-pictures-from-a-digital-camera-with-windows-7
(but I don’t have Kaspersky)

First you connect your Fairphone to the pc with your usbcable.
Then you swipe from top to bottom on your Fairphone.
Now you will see the options to choose from.

I had the same problem the other day. I didn’t choose any options, didn’t see any on the fairphone. The pc detected the phone but it took very long to go to the pictures folder and I couldn’t transfer the pictures (it kept not responding).
In the end I uploaded the pictures online via my wi fi then downloaded them on my computer.

I’ll remember to check here next time I have a problem.

Yeah me too, I ended up installing Dropbox and using that, since I needed to install it for something else anyway. But next time I need to upload something I will try Lidwien’s advice.

I am having the same problem. It also doesn’t help to chose media device. Only the approximate 10 pictures are displayed, the others do not load.
When I chose transfer pictures, I can’t chose, and it just all.
Any suggestion for what I can do to just transfer the pictures of my camera?

The problem resembles one I have at home - our desktop PC has no built-in memory card reader, and the cheap external I got handles SD cards perfectly, but when transferring files from CF cards it crashes after a few pics. I guess that it’s caused by a dodgy contact somewhere.
Maybe another USB cable would solve the issue? I remember having read somewhere here on the forum that there’s a difference between USB cables for data transfer and cables intended for charging. If not, a workaround (although a bit clumsy) could be to transfer your pics to an external microSD card in your phone, remove the card and put it in your PC.

THIS problem is so frustrating but the solution is actually very simple so I thought I’d share it and prevent who knows how many suicides from people who get as frustrated as I do when digital stuff isn’t intuitive - its the f-ing cable!

A previous post from kgha suggests it as a possibility but I wouldn’t blame anyone for thinking - “no, its not that” but, yea, that’s what it is. I have several cables from various devices and was lucky that the very next one I tried worked flawlessly. So put the gun back in the drawer, its just the f-cking cable!!!

1 Like