Not able to update apps after last upgrade

I can’t update any apps after the last upgrade to 1.8.7
I get server error…

Did you install the Google Apps again? The option should be available in the updater app.

yes I did
but didn’t change anything to the problem

Try the following: Remove your Google account and add it again in Settings > Accounts.

1 Like

ho do I remove it?
is not possible

Click on the account, then click the menu button and then choose Remove account.

If this does not help, try this solution. You’ll need a root explorer like Amaze (Root access needs to be activated in the app’s settings).

PS.: Here is a tutorial with more explanation:

I removed it and added it again. Hut pronlem remains. Same error when
trying to update apps.

Please remove your account, reboot the phone and then add your account.

Same error…

Perhaps there’s something with the update.
Could you try to run the update again.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.