No update from old version

I cannot upgrade to the new release.

My actual version of FP Open is 1.13.0, so already some time ago. Now, I cannot update anymore. When I restart after download, I get an error saying I couldn’t update.
This happend now after updateing several times by FP Updater and direct download from Now, I tried fastboot and my FP is stuck in one boot screen “FAIRPHONE POWERED BY android”.

Is my release version just too old for being updated???
Do I need to do a hard update (reinstall FP Open)?

The screens shows

Android system recovery <3e>

Volume up/down to move highlight;
enter button to select.

reboot system now
apply update from ADB
wipe data/factory reset
wipe cache partition
reboot to bootloader
power down
view recovery logs
apply update from sdcard

Finding update package…
Opening update package…
Verifying update package…
E:footer is wrong
E:signature verification failed
Installation aborted.

The other thing is, that I have do download the zip file from a G**gle site, where one of the aims of FP Open is to avoid that concern.

Any reason for not using or have I misread and seeking older version?

Using what? My FP? The download/updater/

Now, my FP shows the boot screen for ~3 h while $ sh is running since then.

The sthing is, sh has to be # sh .
It has to be run as root / admin.

It seems you are not using Fairphone Open, but the regular Fairphone OS (with GMS).
Are you trying to switch from Fairphone OS to Fairphone Open? This requires a factory reset.

I’ve made it now, due to the fact trying the “flash-shell” as root (as mentioned above). It worked within few minutes.

[quote=“ChuckMorris, post:5, topic:31674”]My actual version of FP Open is 1.13.0
Btw, one could think you didn’t skip content while citing me :wink:

I have the same problem. I try to update to the current Open OS, but I cannot get to the bootloader because the phone is stuck in the welcome screen. I don’t want to update with the app because I use OpenGApps and I guess that wouldn’t work anymore i f I don’t flash it too. I am currently on FP Open 17.06.4

I don’t understand how you solved the problem, can you explain that for a less experienced user?

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.