No symbol to start app

Several times i installed an app, used it directly after installing, all things working fine. After closing the app, i had no symbol to restart it. Today i tried the Opera browser, but no way to restart a second time.

Plusieurs fois, j’ai installé une app, j’ai utilisé la après l’installation, bonne fonction. Après avoir fermé, il n’y avait aucune symbole pour redémarrer une deuxième fois.

Schon öfter habe ich Apps installiert, die direkt nach der Installation einwandfrei liefen; aber nach dem Schließen gab es kein Symbol oder eine Möglichkeit, die App einzweites Mal zu starten,

At my last homescreen on the right I have ‘LAST USED’ and ‘MOST USED’.
Can you see there the app ‘Opera’?

Thanks,
i don’t have ‘LAST USED’ and ‘MOST USED’, but my problem is solved. After 15 min i found the symbol in the choice for the favourite apps, went back to the screen with all apps and there it was. I have no explanation, but i’m 100% shure that i didn’t overlook it while searching 15 min earlier. And it was not the first time. Earlier, i uninstalled 6 apps for that reason just after the installation.

Once you are in front of the “all apps” screen you can either

  • just launch the app from there
  • or, by a longer click, ‘move’ the app icon to add it onto your desktop.
    With the second way you can add Opera aside your other browser in the main screen for instance.
1 Like

Thank you, Herve5, that’s all clear, but as i had no icon at all, i couldn’t do anything.

You mean the “all apps” icon had disappeared from the circular launcher that appears when you slide in from the side?

Hello, i couldn’t answer earlier, the forum was unreachable.
No, the just installed app was not in the “all apps” site. Then i changed to the configuration of the 4 favourite apps, there it was. Then back to “all apps” and meanwhile it was there.