No sound anymore

Hi there,

I noticed this morning that the speaker of my Fairphone isn’t working anymore. I did the Update to 1.8.7 just before but I don’t know if it’s really linked.
I’ve tried with the earphones and the sound is working then. Does somebody know what to do ?

Thanks for helping me !

I’d try two things:

  1. Do the update again (Go to the Updater app > Advanced Mode > Latest version > Install). If the loudspeakers works then, you are good.
  2. Go to Testing Mode > Item Test > Wave Playback (just a note: It is noisy, so don’t do it like me, while someone else wants to watch TV… :wink: ). If there is no sound, you have a hardware defect and must contact support.
1 Like

Thanks for your help Stefan. :wink:
There is still no sound though… I’m going to contact support. :worried:

Bye !

1 Like

Hi @Mleez

Did you found a solution for your problem? I have the same problem at the moment so I wondered if you could help me out? :smile:


Hi faba,

Eventually I did the update once again and it worked. Have you tried to go to Testing Mode as Stefan suggested ?