English

No sound 50+% of the time in calls, until reboot

New sim card, no SD card, Android 10 update, all had no effect. Finally tried a factory reset, and still half my calls have no sound. I’ve been in touch with customer service, this is totally unacceptable.

I now have this problem with my FP3 since the update to Android 10 :frowning:

3 Likes

I have done the update to Android 10, as well as the subsequent update that showed up few days after.
The problem is actually worse now. Meaning calling 2 times in a raw doesn’t help. I got to restart the phone for the sound + microphone to be functional again.
I have also been reporting those problems to fairphone, and they sometimes answer. They asked me to do :

  1. Dial *#*#66#*#* as you dial a phone number: the Service Menu will appear.
  2. Select Service tests > Test Single .
  3. Press Receiver . The receiver (a.k.a. ear speaker) is used to hear the other person during phone calls. The test will play a pre-recorded track through the receiver. If you cannot hear it, that means it is not working correctly.

Which always worked.
They then asked me to update to Android 10, which made is worse.
If you got that problem, you got to complain to fairphone here :
https://support.fairphone.com/hc/en-us/requests/new

1 Like

Yeah Same Here. This will be the Last fairphone for me. The Phone itself is okay-good but the Software is Just Garbage. Also youd think that If a big Part of your customers complain about Not being able to call Someone with a thing thats Main purpose is to give and recieve calls (which is build by a company that only Builds phones) your First priority would be to fix the issue…well quite obviously its not lol.

5 Likes

I’m using FP3 in USA on Metro.

Sometimes I my phone enters this state where any calls whether incoming or outgoing seem to connect but without audio going in either direction. I believe it connects because incoming calls will have ringing on the outgoing phones speaker, and the call timer starts on my FP3 when a call connects, but I have dead silence.

Restarting the phone fixes this problem.

I play this game called Fallout Shelter that behaves somewhat strangely. When I lock my phone while the game is on and then unlock it, the game comes back but not before showing the home screen with the icons reoriented and the colors and resolution somewhat changed. I don’t know if this app may be causing the sound problem but it’s the only other thing that is strange on the phone, and I have a feeling that the sound issues has ever only happened after using the game app.

Welcome to the community forum!
I moved your post here to avoid duplicates, please have a look at the thread and at the solutuons suggested.
You may want to uninstall the game to test.

Adding to the convo that I also experience this issue, others have flagged it on Reddit too

1 Like

I’m having this issue as well as of today. I’ve had my phone for just over a month, worked fine up until this point. Was working fine YESTERDAY. Now I can’t hear anything when I make calls, and they can’t hear me.

Would like to be able to use my phone as a… you know… phone… very very annoying.

Yes, I tried and used the SIM 2 slot but still half of the calls I don’t have any sound. It’s not working for me. I submitted a request to fairphone.

2 Likes

Hi there, new for this forum. I have exactly the same problem since a few days: suddenly no sound when calling or being called while connection is up and running. Only a complete restart of my Fairphone 3 helps… for a day or so…and then the same problem occurs.
Any solution available?

grtz Paul

2 Likes

please contact the Fairphone Support Team. It’s good if they get as many requests as possible so they realise the extent of the problem!

5 Likes

As some noted that this problems starts for them after using Spotify. Might it be the same for you?

3 Likes

I did make a ticket for the Fairphone support team. On this phone Spotify is used but this has been used for two months. Problems occurred only last week. Possible suspects for me are a recent software update (week ago) ?

2 Likes

Since a few weeks I got an isse that if I pick up the phone when I get called I cannot hear the caller.

Only thing fixing this is a reboot of my phone. As this happens multiple times a day, this is no longterm solution…

This seems to happen randomly, I cannot pinpoint what the source of this issue is.

Anyone else experiencing this?

What I tried to fix it, without change of the issue:

  • Check that ‘calling via wifi is disabled’
  • check in networksettings, that defaultnetwork is 2G/3G/4G auto
    -reboot of the phone
    -latest update installed

Hi Torsten and welcome to the community forum!

I’m pretty sure that has been reported already but I don’t remember which topic gives the best answer. You might want to search through https://forum.fairphone.com/tag/callissues

1 Like

As mentioned by Ingo I moved your post here in the existing thread. Please have a look around.

After update to Android 10 WiFi calling no longer worked. Had to disable. Haven’t checked with recent update.

1 Like

Surprised that this issue is discussed here for over a year and still no solution…

2 Likes

Hey Torsten!
As many of us experience the same issue it would be great if you could report it to the fairphone-support. I think the more reports they get, the more they realize that this is really a big problem and this could lead to a sonner solution by fairphone.

2 Likes

thanks for the advice, did it. Ticket is #386824.

2 Likes