English

No sound 50+% of the time in calls, until reboot

The SIM card worked perfectly fine with another phone before, so I don’t think it’s a SIM card issue
Plus, rebooting the FP3 always fix the issue, so it clearly is a SW issue

3 Likes

I am having the same problem. Have you gotten anywhere with this?

The one thing I have noticed is, once I plug in headphones, the Fairphone 3’s audio will only work with headphones from then on, until the next reboot.

My SIM card also worked fine in 2 other phones and the headphones as well, so I believe I can exclude them.

7 Likes

I had the same issue after enabling wifi calling. Deactivated it and all is fine now.

2 Likes

I have the same issue as well. Wifi-calls were never enabled.

My feeling is that the phone doesn’t redirect sound- and mic when one connects/disconnects phones. Like it sort of doesn’t realize the change in sound in/out-source.

Since it’s a 50/50 kind of error, it’s difficult to test with/without sd- and/or simcard. Have any of you made an attempt with this?

2 Likes

I have the same problem, it seems to be related to 3G in my case. Whenever my phone’s connected to 3G the call is silent. When connected to 4G there’s no problem.

I’ve got dual sims and both show this pattern. I’ve tried changing the sims between slots 1 and 2 and with/without sd-card and nothing works…

Has anyone of you affected by this issue bought your FP3 directly from the Fairphone shop? My suspicion is that this should primarily/only affect batches that resellers sold/sell.

This is what I have in mind:

1 Like

We (company phone) bought from a reseller.

1 Like

I’ve got the same problem. Bought my phone directly at the Fairphone Online-Shop.
Does anybody have a new Idea about how to handle this or any new information from the Support?

5 Likes

Reboot has always been fixing the problem for me

It happened few times more, but seam to have disappeared now

I didn’t receive info other than this thread. I don’t know if the recent updates have anything to do with this problem

1 Like

For me it happens sometimes after headphones were used. So far best way to test if sound is broken is to test it after headphones get unplugged, so now I test each time after headphones are unplugged if sound is coming from speaker (just unlocking and locking phone to hear click sound) , if there is no sound I restart the phone, if there is sound everything is OK.

3 Likes

Recently I’ve been having this issue as well. Restarting fixes it. It seems to be related to using my wired headphones, since it never happened with bluetooth headphones. Around the same time I also started having the issue of sound in music and videos not playing until I adjust the volume. I have wifi calling on.

2 Likes

Hi everyone,
Got the same problem here, same as arizonadeux. I’ll continue to watch this thread to see if there is any update. Will contact Customer support too. Hope they will fix it soon!

1 Like

Hi

Same problem here.
If I want to call, it doesn’t work.
When receiving a call, there are no problems.

1 Like

Hi, I’ve got the exact same problem since few weeks. Is there a solution to fix this yet?

1 Like

I have the same problem…
When I call or
If I want to take a call- there is no sound!
Redialing it works, but it is quite annoying!

2 Likes

Had the “unplugged headphones no-sound issue today” too. Very annoying. Good thing I had my other work phone with me or I couldn’t be reached by my wife until I rebooted.

Hi! Same issue here sinceI started using plugged-in headphones (those packaged with FP3).
I’ll try to reboot the phone but I hope this issue will be fixed soon because it’s quite annoying (I plug and unplug headphones often…).
Cheers, Nhezumi

Hi there,

Same issue for me, each time I put my music on pause and then put play the track, I’v a weird sound and then no sound at all … I have to reboot each time to recover the sound.
It happens with any app, Spotify, my radio app, VLC… each time i put pause… no sound.

Chiming in with the same issue - calls I make and receive are just silent at least half the time. Headphone issue less common but still happens…

Same here… I’ll track the thread, and hope this gets solved.