No OS installed after Update

Hi, after it was not possible to update FP Open OS to 19.02.1 using the Updater, I installed the Update manually as described here (I am using a Fairphone2): []
The installation worked as described, but after reboot, I got this message: “System-UI wurde beendet”. All I could do, was to tip “ok” - than the display turned black.
I booted in Recovery-mode to restore the backup-file but it did not work: when I try to reboot, it says “No OS installed! Are you sure you want to reboot?”
What can I do, to get the phone working?

Reboot anyway, this message can be a false alarm.
(Here’s an example … or two, actually.)


You were right, it works :slightly_smiling_face:
Thanks a lot

Hi! I have the same issue but it doesn’t work to reboot it. Any other suggestions?

If you were trying to update to Fairphone OS 19.05.3, there were several users already reporting that the automatic update process got somehow stuck for them.

Option 1:

Worth a try when in TWRP (you can get there by keeping Volume + pressed while starting or rebooting the phone) …

A little more detail in between …

Option 2:

If you were trying something different than the latest Fairphone OS update, please specify.

1 Like

Yes, thank you, the TWRP route worked! :slight_smile:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.