No OS after update

I was doing the system last update and I think the phone has turned off unexpectedly. Now when I enter to Recovery screen it informs that there is no OS installed. I have tried to do a Factory Recovery but it is not possible either. The same message appears: there is no OS installed!
I appreciate if you can help me,

Thank you!

Did you try to reboot regardless?
This message can be a false alarm, the reason is yet unknown.

2 Likes

I have restarted in all ways. Entered Recovery mode. Do not restart in any way. It informs me that "unable to find partition for path ‘/ system’

That’s not a problem, but more of a “feature” of the older TWRP recovery version bundled with Fairphone’s OSes as of now (it will be changed to the Android stock recovery with the next update, currently in beta testing).

You can try to install the OS again manually …

1 Like

After many crashes (I guess because running out of memory) I deleted some files and I tried to update (19.11.2)
It happened the same. If it was the lack of space (<1 GB) or the random reboots that might have crashed the partition. No idea.
Process:
After Update via Uploader App no OS. It said "unable to find partition for path ‘/ system’. Then I tried to update manually, got the message attached.
flash
After that, I did a factory reset. It didn’t start. It showed the Fairphone Logo powered by Android for more than 5 minutes.
I tried again to update manually, and this time I was sucessfull.
flash_2020_03_09-02

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.