No notifications for SMS?

All, I’m new to the fairphone, so possibly yet another easy to answer question (so far I am very pleased with the quick responses overhere).
In my Settings for Messages (not entirely sure about the English name: it’s the texting app) - I have checked the box for Notifications. I unchecked Sound and Shaking (again, not sure about the translation)…
I would expect notifications in the pulldown menu on top of the screen when receiving a text. However, I don’t get any.

Is there anything I’m overlooking?

For me it’s working (see notification in pulldown menu). What is set for you in Notifications (App) for “Messaging”? Is is set to “On”? You might try “Priority” here.

You have to set the nofifications of the ‘Messaging’ to Priority, it works,
Go to 'Settings’
go to 'Sound & notification’
go to 'Notifications’
go to 'Messaging’
slide the dot to the right.
Now you will see the word ‘Priority’ under the word ‘Messaging’

Thanks a lot!

In my first account I have no problem with sms. In my second account, created for my work, I don’t receive any sound or notification when receiving a sms. The sms does come into the sms-app but without any notification. All settings are the same as in my first account.
Does someone know this problem (and a solution :slight_smile:)?

1 Like

I also experience this problem. Have you found a solution, or contacted the support since you posted your question, @JanC ?