No internet connexion (Wifi / 4G) on FP4

Hello !
I’m back with yet another problem !
I’ve just got my new FP4. It’s now working under IodéOS - thanks to the FP community ! I’ve been spending the last two days organizing and configuring it and I have been very happy with it.
But since this afternoon (and no particular event), it seems to miss all internet connexion : wifi and mobile data.
It’s still connected to my box (good signal, no pb, other devices connected are ok) but I don’t get any internet from it (not on the navigator pages, not on the applications, etc). And it’s the same when I turn it of, even it the 4G indicator is still here. Really, by every way internet is gone.
I tried to modify the settings according to topics on the subject found here and there, nothing ; re-initialized the settings, nothing. I runned the diagnostics on my operator’s page, there is no problem with my lign, my account, my contract, my adress or anything else. My SIM is not new but seems to work well since everything else like my PIN code works well. The weidest part is that it worked well until now and that sometimes, when I’ve just modify something, it brievly works again, like I receive a mail or a messenger notification, and litteraly one second later it doesn’t anymore.
Do you have any idea about this weird issue ?
Thanks !

As IodéOS has AFAIK a firewall - maybe it’s related to the firewall settings?


Indeed that was it ! I think I put in place to many protections. Managed it from IodéOS board, all is well now. THANK YOU !


Luckily every Android phone has a firewall :slight_smile: Not sure what this other ROM has. Or is it more like an app that handles permissions to use the network?

Ok, to be more precise I was referring to the built in adblocker.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.