English

New old fp1 free from google

Hey,
I got an old fp1 from a friend and now I want to use it for basic stuff. As the security is not up to date I’ll use it only for non sensitive stuff.
Also I want to use it w/o Google. As far as I remember fp1s came wo Google by default, but this one has all Google stuff installed, even when I wipe, reset and restore it.
Does anyone here now how to get basic android wo Google on the fp1. And could this also be the 4.4alpha?

I downloaded the alpha, but when I open it, from the file manager, it tells me the file type is not supported

1 Like

Are you sure you opened it from the file manager and not downloads?

Once installed G%§$e should be gone.

1 Like

Yup, file manager app.
Funny enough the file was saved in ‘my favourites’ directory, not in ‘downloads’.

Hm, well then I have 4 guesses:

  • Move it to downloads first
  • Download it again
  • Is the updater app enabled?
  • Try a different file manager (amaze).
2 Likes
  1. Done, still the same error…
  2. Tried this twice so far… no difference…
  3. The updater app shows in the app list; I guess this means it is enabled… or is there something else I could check?
  4. Amaze crashes when I open the directory in which the update is stored…

by the way, thnx for your quick and helpful tips on this early morning :slight_smile:

ps. I now also see that the version is 1.6 Cherry. The updater tries to install a new update, but it fails. I guess this is Koala Nut…

OK. Solved.
Moved the zip to my SD card and installed from recovery following the manual on the fp support page.

3 Likes

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.