New Life Edition - problems starting

I am absolutely livid! After my previous FP2 died an ignoble death, leaving me in the lurch, I decided that as it did serve me pretty well for nearly 4 years, and I believe in what this company is trying to achieve, not to mention that I do like the phone (when it is actually working!) I decided to get a New Life Edition.

I haven’t even finished to reconfigure all my apps etc, and the phone keeps shutting itself down. Not every few hours, rebooting itself, but shutting down, not managing to reboot, in a way that is just not functional.

This is impossible! I need a working phone!!

1 Like

Ok, so you got a broken phone, maybe. But maybe it’s “just” a problem with the battery, maybe it’s even caused by an app or misconfiguration.
Anyway, I really feel for you and wish, I could help you. Maybe you could try contacting one of the #fairphoneangels (if there are any in your area) to try and locate the problem.
But tbh, I really don’t think, you can call the “New Life Editiion” as such a big fail.

1 Like

Thanks Bert. I didn’t mean that the whole concept of the New Life Edition is a fail, just that the one I got seems to have been one :frowning:

But you’re right, it might be one of the apps that is causing the problem. Is there a list somewhere of apps that people found to be problematic? I guess that instead of adding all the apps from the backup of my old phone, I can add them one at a time and see if the phone is still working. But that is going to take a lot of my time, and I’ve already spent a lot of time trying to fix my old phone.

I know Fairphone is a small company, trying to do things differently. But this is very very frustrating. :worried:

(unfortunately I don’t have any angels particularly close to me)

1 Like

Unfortunately I am no geek or tech-expert. so I don’t have a list of problematic apps.
What I read here on this forum is, that e.g. the Facebook app seem to be causing problems.
Adding the apps one at a time might be a good idea.
When you old FP2 was 4 years old; did you upgrade the camera modules?
Otherwise the new camera might be causing trouble with one of you apps. If I got it right, there were some compatibility problems.
Another question would be, the OS you are using.
I for example are still on FP OS Android 6.
Do you have the same OS version on your new phone as you had on your old one?
Any implications on using another OS or anothe version of the same OS are beyond my knowledge.
I just hope, there will be more savvy users on this thread soon.

1 Like

If I’m not mistaken the New Life Editions has new battery, new camera, Android N (7.1) installed and a 2 year warranty.

So you say the phone just dies, and does not reboot. It may be due to apps that cause conflict with some device.
Are you on FP OS or Open OS ?
Like you proposed, try to start with a clean phone and add one app after another. It’s going to take time, maybe, but if you want you can directly send it to support .

How did the old one die ? Is it similar to what you’re expenriencing ?


RuthiB, may I ask how old is your phone? Perhaps there is still guarantee.
As for apps Facebook is often causing problems. The app Tinfoil for Facebook is a good replacement.


Thanks everyone! One of the reasons that I was so frustrated is that the failure seemed superficially similar to the way my previous phone died. There are enough differences though for me to think that this is something else.

For one thing, the new phone seems to be working fine as long as the battery is fully charged. This allowed me to complete the latest update (to 19.05.3).

Then, once the battery went below 80% (more or less) it shut itself again (or maybe it was overheating, rather than charge levels?), and did the same thing of not going beyond the very first screen (Fairphone, powered by Android) but rather shutting itself and trying again. This continues until I take the battery out (well, I haven’t left it for very long, so I don’t know if it gives up after a while).

So what I did now is - after recharging (just connecting to the power doesn’t seem to help if the battery hasn’t recharged yet) - is uninstall loads of apps, including Facebook. I then rebooted the phone.

I’m now waiting again for the battery to drain a bit more and see what happens. If the problem remains, I’ll uninstall more. If it’s fixed, I’ll start to gradually add the missing apps.

Does that make sense? Or would have it been better if I have done a factory reset and then not install those apps to begin with?

Thanks again, I really appreciate the support! :slight_smile:

1 Like

This phone is brand new (well, refurbished), fresh from the box. So yes, still under guarantee.

Thanks for the tip about the FB alternative!

1 Like

Oh, and I’m using FP OS

1 Like

I guess, your approach is ok. If it works out, everything is fine. Doing a factory reset of course is the safest way, that you can reserve as a last resort. That will erase every cache remains or the like, that might cause trouble.

1 Like

I don’t want to jinx it, but so far it seems stable, even with the battery down to 65%

I’ll gradually add the apps, and will update if I find the culprit!!


Good to hear. Keeping my fingers crossed for you!


OK, so I added a few more apps, and it seemed to be going well. No problems even when going down to 65%. But then, when turned off my phone, still with 65% battery, instead of turning off, it started doing the failed attempts to start that I described earlier.

After charging a bit I managed to turn it on normally, and then it had problems again every time the battery drained a bit (the cut off point seems to be between 65-70%) so one conclusion is that it does indeed seem to be related to how charged the battery is.

I then removed the apps that I have installed since it seemed to be going well (“seemed”, because it occurs to me that I didn’t try to turn it off with a 65% battery!), but it was still acting up.

So I decided to start from scratch - do a factory reset and add only the bare minimum of apps - those that without there’s no point for me in having a smart phone (that would be WhatsApp, Firefox and Yahoo Mail). As I am about to go on holiday, I will leave it at that for now (fingers crossed it works!), and when I return continue with adding the apps.

One question though - from your experience, if and when you do add an app that causes the phone to fail, is removing it enough, or do you have to do a whole factory reset to get the phone back to normal?

1 Like

OK yeah, now it is not even managing to complete the setup after factory resetting. I think this phone is indeed a dud…

Hi @RuthiB, when i had a misbehaving app, Uninstalling it was enough. When it was an in-built app, in my case the Messages app (for SMS), deactivating it worked fine.


A factory reset on the Fairphone 2 will only delete Apps and user data, it will not touch the OS. If the fault somehow lies with the current state of the OS on the phone and not hardware, there’s more you can try to do …

1 Like

Thanks @AnotherElk ! But this is a brand new phone (well, newly refurbished), shouldn’t I expect a working OS?

I like that there is a lot that owners can do to fix the phone themselves (and that this brilliant forum is here to help with that!), and if it was an old phone I would have tried this, but I just paid 300EUROs, I don’t want to spend hours on fixing it :confused:

1 Like

That’s good to know @skimo12!

If you don’t mind - how did you figure out a built-in app was the problem? Did you try all the other apps, and then just went through all the in-built ones, deactivating them until you found the right one?

Unless there’s a reason to suspect that the OS may have been modified (through updates or otherwise), I’d hold the view that the OS on a certified refurbished phone should be in working order. As there’s a 30 day period to notify support of a DOA (dead on arrival; see T&Cs) device, I’d strongly consider starting that procedure. This does need careful explaining that the fault also happens after a factory reset (if it crashes the setup wizard, that means no apps are installed), but possibly only at specific battery levels.


@Johannes the only update I did was the latest Fairphone update, to 19.05.3, and even that didn’t go smoothly.

(btw, the latest attempts to setup were with a nearly full battery)