New FP4 won't boot / charge after battery discharge

I’ve got a quite new FP4 (in use for a few months) which has been humming along just fine until I drained the battery two nights ago whilst using it, the phone powered down, and now won’t take a charge (I’ve tried a half dozen cords and chargers, which all charge other USB-C devices just fine). The phone pops up with the following screen:

This shows for less than a second, and the device powers off. I can’t seem to get the phone back to the boot recovery menu with any key combinations I’ve tried. Anyone else had this happen?

Did you try to leave it connected for a few hours? It might take a while, before the charging starts.


I did. It was conected to a 30W charger with known good USB-C cable for about 12 hours last night.

1 Like

Strange, then I would try to remove the battery for a while and then try it again.

So remove battery, leave plugged in, and try to power up before re-inserting battery?

No, I was thinking about just removing the battery, waiting for a while, putting it back again and then trying to charge,

Gotcha - will give that a shot!

If that doesn’t work you could try to contact your local fairphone Angel so they test your phone with a full battery and/or charge your battery with another phone.

1 Like

Alas, I’m quite a long distance from any registered angels, as I’m in Mid-Wales. And power off as advised by @Incanus hasn’t made any difference. I guess I need to open this up with official support channels…


Leave the battery in.
Charge and do not try and power on the phone until the red has gone.

You can press the power button lightly to see the battery state but do not try and power the phone.

Leave it on charge all night.

Check the port is clean as if tarnished or fluffed it will provide resistance to the charging voltage.

Try another cable and charger tomorrow if nothing happens


Maybe the battery died from too low voltage?

If so then it may take 24hrs to bring it to life. Do not attempt to power on whilst trying to charge.

Try cleaning the USB C port, my daughter had the same, the contacts were tarnished, probably by her young child chewing on the phone.

Hah - yes, we’ve had no shortage of worn out ports around our house as well. But in this case the phone is only 3 months old and contacts are quite tidy. I’ll give it another go for a proper 24 hours and see how things go…

1 Like

I already read that you tried several chargers.
But did you try a SLOW charger? As in 5V, only 1 amp or so. Probably an older one just sitting in a drawer and with usb-A plug.

I have a tablet, that when drained to ‘power off’ wouldn’t charge with the charger I used before.

it would say
then within seconds:
Again a few seconds
BATTERY LOW (or depleted?)
Which it did.

And repeat from ‘CHARGING’

The only way I could break that cycle was
Use an old, low-power charger.

I am not sure it will work for you, but you could give it a try.

(Is that last expression real English?)

1 Like

Hi! I’m having the same trouble now, where you able to solve it?