🇩🇪 Nagelneues FP3+, komplett gebrickt

Hallo Community,

seit 2 Tagen besitze ich ein nagelneues FP3+,inzwischen komplett gebrickt.

Konnte zunächst TWRP und Lineage 17.1 zum laufen bringen.
Dann versuchte ich mit Magisk zu rooten, habe vermutlich einen Fehler gemacht.
Jedenfalls gibt es jetzt kein Recovery-System mehr.

Fastboot-Befehle (minimal ADB and fastboot) funktionieren nicht mehr. " no devices/emulators found".

Kann kein Bootimage mehr starten:
C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot boot twrp.img
< waiting for any device >

Kann nicht mal mehr per fastboot den Bootloader neu starten.

Die Anleitung Install Fairphone OS on FP3/FP3+ (Windows) Instructions (https://support.fairphone.com/hc/en-us/articles/360048148532) enthält den Befehl FP3_flashall.exe

Ergebnis:

Flash image

  1.Erase user data
  2.Keep user data

Please make a selection, and press enter:1

adb server version (39) doesn't match this client (41); killing...
* daemon started successfully
List of devices attached

error: no devices/emulators found

Gewartet wird 0 Sekunden. Weiter mit beliebiger Taste...

oder Version 2:

 Flash image

  1.Erase user data
  2.Keep user data

Please make a selection, and press enter:2

List of devices attached

error: no devices/emulators found

Gewartet wird 0 Sekunden. Weiter mit beliebiger Taste...

Auf einem anderen Computer konnte ich immerhin per fastboot-Befehl den Bootloader neu starten.
Doch beim Versuch, das TWRP Image per fastboot zu booten, kommen diese Meldungen:
fastboot boot twrp.img
downloading boot.img…
OKAY [1.157s]
booting…
FAILED (remote: unknown reason)
finished.

Weitere Fastboot-Befehle werden ignoriert. Auch nach aus-und Einbau des Akkus.
Habe ich noch eine Chance, mein Gerät wieder flott zu bekommen?

Verzweifelte Grüße
Barney

OK, auf einem anderen Computer konnte ich mit diesem Befehl tatsächlich wieder das FPOS wiederherstellen-Gott sei Dank!

7 Likes

Hast du denn LineageOS und Magix jetze installieren können?

Steven

Hallo Steven,
danke für Deine nette Nachfrage!

Ja, Lineage 17.1 konnte ich installieren. :muscle:
An Magix habe ich mich allerdings nicht mehr heran getraut.
Ansonsten habe ich mich an MicroG versucht, um Threema-Nachrichten via Push zu bekommen. Das funktioniert leider nicht…

Kein Problem.
Ich bin am überlegen, ob ich LOS 17,1 inkl. Google auf meinem FP3 installiere inkl. Magix zwecks Root.
Da ich hier zuviel darüber lese, dass es bei so vielen schief geht, warte ich gerne noch ein wenig. Bin mal wieder, so wie es schon beim FP2 war, von dem FPOS genervt. Ständig kommen neue Fehler hinzu und die Updates kommen mir zu langsam oder gar nicht. LineageOS ist da irgendwie besser unterwegs, was das angeht.

Steven

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.