MyFairphone app

The FP4 will destroy itself within a week :wink:

3 Likes

Not really, I think that app is useless for now

Just nothing, that seems to be an extra app more than an essential app

1 Like

Found one more feature that can be quite useful: Open the internal testing tool without having to enter a hard to remember code.

1 Like

well, if I have a question I start with thist app - even to follow topics in this forum. convinience…

2 Likes

Even some of the English text is poorly edited in the introduction (that I can’t seem to retrieve once the app is running, so can’t quote). The CO2 histogram appears to have “transporty” and “electricit” but this can be avoided, although the app is not “responsive”, by turning the phone on its side before tapping to launch.
:thinking:

For FP3 stock ROM the app finally became available for update, though it’s still not possible to find it on the App Store.

I agree the CO2 tracker has plenty of room for improvement :wink:; apparently from my food intake I should be disgustingly obese … and the options for most factors are unsatisfactory as already noted above. I haven’t bought any furniture recently, but have to choose at least “1”!

The Test and Troubleshoot feature is not operational yet (on FP3 anyway).
I would have preferred use of OSM rather than Google maps.

To my mind, in present state it’s mostly useful for new users, offering quick access to support articles like backup & restore, quite well written.

To sum up: nice idea, but needs finishing!

1 Like

Any chance that you could upload the updated app to try whether it can connect on an FP3 with iodé now? :wink:

Oh, is there an update?
I don’t have Play Store on my FP4 actually, so I can’t do it.
I’ll give a check on the next days, meanwhile if someone does it please ping me :wink:

All right, thank you very much. Don’t rush, it doesn’t seem to be a life-saving app after all :wink:

I’m so sorry, I just installed /e/OS on my FP4 and totally frogot to do it :confused:
But yeah this app is clearly useless, I don’t think I’ll use it anymore
if someone can do it but doesn’t know how to, ask me and I’ll help you

1 Like

Hi all, having put my FP4 into use four days ago, I today wanted to give MyFairphone app (version 2.1.4) a try, but failed at the very beginning: when trying to log in.

  • None of the credentials for my existing accounts at fairphone.com (forum and customer login) worked.
  • When I tried to create a new account from within MyFairphone app, I got the error message that an account with my email address already exists. True: I used the same email address as for my other two accounts mentioned above)

Does anyone have any hint on offer how to proceed? Well, apart from the obvious »don’t use MyFairphone app«.

Many thanks in advance.

Quite strange :thinking:
I had to create three different accounts :

I can connect to https://www.fairphone.com with one of these, but don’t know which one (same pswd 'cause it’s the same company)

So, your issue is very confusing, as it’s working for me

Really? You changed again?

No no, now I’m on iodé
But at the time of the message I was on /e/ :stuck_out_tongue:

1 Like

thanks, worked for me, but due to reset of data I had to login and provide my personal data again, just for info.