My FP1(U) does not recieve data network with a foreinger SIM

I’ve been using my FP1(U) since two years ago without any problem.
Now I’ve moved to Ecuador and I bought a Ecuadorian SIM card from Movistar (3G).
I can call and receive calls but not data network connection is available. I have tried to reinstall android, but still. And when I change the SIM to another phone the data network work without problems. That is why I think the issue is with my FP1(U).
Someone has any idea?
Thanks for your help!

Not every phone works in every country (with every provider), due to different standards/technologies.

You may have a look at this site:
According to that information 2G should work though, but not 3G.

1 Like

Yes, when I choose a network manually I can get the 2G Movistar but data still not working… I think it is a GSM of 850 Mhz

If you can make phonecalls then you should at the very least have a 2G connection.

Did you verify the APN settings of the operator?
Go to Settings, under Wireless and Networks choose More > Cellular Networks, then APNs or Access Points (Not sure about English translation, my phone is set to Dutch)
You might have the APN of your old operator still in there. Your new operator should know the settings needed for Android 4.2/4.4.
Note that I use an FP2, menu structure might be slightly different on the FP1 given it uses Android 4.x.

Just looked up the frequencies used by Movistar Ecuador.

2G on 850MHz is supported. 3G on 850/1900MHz is not. You can see the supported frequency bands at

Fairphone 2, by the way, does support 3G on 1900MHz, so should have 3G in some areas. Generally the higher frequencies are found in cities, because higher frequency signals reach smaller distances which works just fine in a place where there are many users and many masts closely together.
(FWIW, 4G on that band is not supported by the FP2 either.)

Have you tried to disable 3G? Might be worth a try, though the phone should automatically fall back to 2G, when 3G is not available.

Thanks everyone for your tips!
The issue was with the APN settings of the operator here in Ecuador!!!
I’ve adjusted and now it works!

Thanks for sharing, I’ve learned something new :wink:



1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.