My FP1 frozen in the initial screen

I’m trying to start my fairphone but it doesn’t move from the initial screen, the screen with the fairphone logo. It looks like a software problem. Do you have any idea on how to repair it?

Thanks a lot!

Have you tried rebooting from recovery?

Thanks Johannes. How can I do that?

Sorry, I see that you are sharing the link! thanks a lot! I’m gonna try

It does not work. I tried rebooting from recovery but it is still frozen in the initial screen. Do you know anything else that I can do?

In recovery mode, you could try to wipe the cache partition, and then reboot again. A reboot after wiping the cache may take a bit longer.

Another option is to consider a factory reset from recovery, but this will delete all the data on the phone (which is why I’d try the other options first.)

1 Like

You can also install Fairphone OS manually again. What you are experiencing is called a “soft brick”.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.