English

🇫🇷 🇬🇧 Mon Fairphone ne charge plus / FP3 does not charge

ENGLISH BELOW

Bonjour tout le monde,

J’ai acheté mon Fairphone 3+ il y’a 3 semaines. Un jour, il ne s’allumait plus. Je me suis dit qu’il n’avait plus de batterie donc je l’ai remis à charger mais il ne charge plus. Il y a juste un petit voyant rouge qui clignote mais sans que le téléphone ne charge.

J’ai essayé de le laisser charger pendant des heures, de changer de câble, d’enlever la batterie pendant 30 min avant de la remettre à charger, d’appuyer sur le bouton ON et Volume+ mais rien n’y fait…

Comment faire pour le réparer ? Je n’ai pas envie d’acheter des modules sans savoir d’où vient le problème. J’ai envoyé un message au support, toujours pas de réponse. Il est encore sous garantie, devrais-je le renvoyer directement ?

Merci d’avance pour votre aide…


Hi everybody,

I’ve bought a Fairphone3+ three weeks ago. One day, I could not turn it on. I tried to charge it, but when I plug it, there is a red led blinking and the phone does not charge. I tried to charge it for hours, to try another cable, to remove the battery for 30min before charging it again and to press ON + volume, nothing works…

What can I do to fix it? I don’t want to buy modules without understanding the problem. I sent a message to support team, no answer. The phone is still under warranty, should I return it?

Thanks for your help!

Welcome to the Fairphone community.
Which charger do you use? Was it able to fast load the FP before? Maybe it’s not delivering enough power to start the charging process, when the battery is dead completely.

Hi, thank you for your reply. I tried different types of charger but no one works, so I don’t think the problem comes from the charger. The charger I used before was able to load the battery (approximately 1% each minute).

Did you still here nothing from the support team? Maybe @rae can give it a push.

If there is a Fairphone angel nearby: https://map.fairphone.community/ they can probably help with the trouble shooting.

1 Like

There is someone from the support team that answered me. I hope we will manage to fix the problem :slight_smile:

Hello,
The problem is solved. I eventually returned the phone and they sent a new one to me.

1 Like

Hi my problem is quite similar than yours. when I plug it, there is a red led blinking and the phone does not charge. Just before I left my phone half an hour in sun and a notification said your battery is to hot and the phone will stop charging… And now I didn’t charge at all… I plug it, It start and turn off directly and it say please do not in plug battery 1%.
Maybe some body had the same problem ?
Thank you