🇬🇧 🇩🇪 Mobile Data on FP 3 (with Vodafone) not working

Hi, my mobile data are not working. I tried to reset the APN and restart, I contacted my provider, I updated my fairphone … Nothing works. Anyone any new ideas?
Meine mobilen Daten funktionieren nicht. Ich hab die APN Einstellungen zurückgesetzt mit NEustart, MIt meinem ANbieter (Vodafone) mögliche PRobleme ausgeschlossen und das Fairphone auf UPdates überprüft und alles nochmal gemacht. Nichts hilft - hat noch jemand eine IDee`?

1 Like

Hallo und willkommen im Fairphone Forum.

Welche Software läuft denn auf Deinem FP3? Ich musste aber gerade feststellen, dass mein FP3 mit 8901.4.A.0013.4 und Vodafone Deutschland genau das gleiche Problem hatte. Ein Neustart hat geholfen.

Hi, danke für die Willkommensgrüße;
jep. die Software läuft bei mir auch. Neustart, Reset der Netzwerkverbindungen und so hab ich alles schon probiert. Der nächste SChritt ist das TElefon auf WErkseinstellungen zurück zu setzten. Aber davor grauts mir noch ein bisschen, weil ich eigentlich keine Zeit und keinen Nerv für das Erstellen des Backups habe…

Nach dem Reset, ist welche APN-Einstellung gewählt?

Hallo, hatte ich auch. Dann den Flugmodus aktiviert, wieder deaktivert. 4G war anschliessend wieder da. Funktionierte somit als Workaround. Vielleicht hilft es bei euch ja auch. LG

APN ist dann “web.vodafone.de” mit MCC 262 und MNC 02 - ich glaube das sind die wichtigen Infos dazu - oder?

leider nicht danke. Flugmodus, neustart, herunterfahren, etc… alles schon probiert.

Genau, bei mir passt das so. Es kann aber nicht sein, dass es bei Dir eine Störung im Netz gibt?

Same, here, I had no internet connection with vodafone on FP3.
Calling and SMS sending worked fine.

Called my mobile data contract company.
You can try creating a new APN:

name: web . vodafone . de
APN: web . vodafone . de
user name /Benutzername: vodafone
Password: web . vodafone . de
(Important! These last two lines were not filled in my default web.vodaphone.de APN)
(Edit: erase the spaces between the dots and the words. I cannot put more than 2 links in one post here, omg)

Now its seems to work. Although I see not internet connection letters (like “LTE” or “4G” or else) in the top bar next to / above the connection triangle thingy.

Try it and let me know if this worked for you, too. Thx go out to the klarmobil hotline guy! <3

3 Likes

hey,
weird enough, but that acctually worked. It’s the third time i tried new APN settings - but yours is working. AFter a restart.
And my phone is also not showing any connection infos (like 4G) next to the connection triangle. But for now, I don’t really care about that. I’m just glad the mobile data connection is back.
Thanks for sharing your fix!

1 Like

Gleiches Problem bei mir: Neues Fairphone 3 nach Einrichten keine mobile Daten. Auch das Ändern und Rücksetzen der APN Einstellungen ohne Erfolg. Lösung: 2. SIM-Karte einlegen. Damit wird unter Mobilfunknetz die Einstellung “Data preference” sichtbar (Einstellung welche SIM-Karte für mobile Daten verwendet wird). Diese stand auf “Jedes mal fragen”. Nach Umstellen auf Vodafone SIM sind mobile Daten verfügbar (auch nach Entfernen der 2. SIM-Karte). FP3 mit 8901.4.A.0013.4

2 Likes

Interessant denn eigentlich gibt es diese Einstellung gar nicht denke ich, oder habe ich das falsch im Kopf?

Die Einstellung wird nicht angezeigt, wenn nur eine SIM-Karte eingelegt ist. Sobald eine 2. SIM-Karte eingelegt ist, kann unter Mobilfunknetz für Daten, SMS, und Anrufe ausgewählt werden, welche Karte genutzt wird. Standardmäßig ist hier bei allen 3 Punkten “Jedes mal fragen” ausgewählt.