Microphone still not working anymore

The micrphone on my FP2 stopped working, I can no longer use Ok Google speech recognition. I did a reset two days ago.

How do I activate the microphone for speech recognition on a FP2?

Have you tested the microphone(s) in Settings > Maintenance > Checkup ?

I hear static


and nothing more

Once upon a midnight dreary, as I pondered weak and weary,
If the defect of my Fairphone were in the bottom or the core-
    Upon the forum I read closely, finding that this issue mostly
Occurs due to the bottom module - the module’s connection to the core.
Until the connection is reinstated, sound will not be emanated
            Static only, nothing more.

Sorry about that. It sounds like a hardware issue; have you tried removing and reseating the bottom module?

1 Like

Removed and replaced it

It happened to me the same. The primary microphone stopped working and then I did unmount the phone, remove and reseat the bottom module and then it worked for two days again… Then it stopped working again. I did the same (remove and reseat ) and then only few hours working…

Its somehow anoying because I can only use the phone with earplugs with microphone…

Is there any workaround or the piece is broken?

Thanks a lot!

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.