Microphone only working in conference/loudspeaker mode

I’ve seen topics addressing microphone issues, but I think this is different and I hope this one isn’t redundant.

My problem is quite simple but extremely annoying: When I place or answer a call, my microphone won’t work (no sound at all on the other side of the call), but it will when I turn the conference/loudspeaker on.
Has anyone out there ever encountered that problem and found a solution? Any help would be really appreciated, because this is basically like having no phone at all…


You might have a look into this support article and try out the mentioned actions. If your problem persists, please get in touch with Support. You’ll probably need/get a new bottom module.

1 Like

I have the same problem.

Please read https://fairphone.zendesk.com/hc/en-us/articles/213161166-My-microphone-does-not-work-properly as well and use the Sound Recorder app to verify that your microphone is indeed not working. (Note: when I opened the app its playback volume was zero. Ensure you turn the volume to its maximum during playback if you do not hear anything.)

Thank you both for your answers, Juli and Albert. I’ve already tried following those instructions but none of the solutions apply to my problem.
My microphone does work, but it shuts down when I’m using my phone… as a phone. I guess there’s something wrong with my settings. I just can’t find exactly where.

During phonecalls there is a button to disable the microphone. Maybe you accidentally tapped it. It is between the speaker and keypad buttons.

I just checked (and even tried switching on/off a few times while talking on the phone), but I’m afraid it’s something else.

Be aware that your phone has two microphones, one in the top module (for videos and when putting a call on the speaker), and one in the bottom module, for regular phone calls.
From your first post I’d say you have issues with the bottom module.

I would try to disassemble the phone to take out the module and clean the contacts. If this doesn’t help, I’d contact support, tell them what you have already tried, and get a replacement bottom module.

You may also have a look at these threads:

It appears some users had similar issues with the microphone.


I wasn’t aware of that, thanks a bunch for the tip!
I’ll try that later and report here. Thanks again, Gerald!

Ok, so now everything’s back in order! I can use my phone as a phone again! :wink:

Here’s what I’ve done (not sure exactly what did the trick):

  • took out the microphone module (the one at the bottom) ;
  • cleaned all visible contacts with alcohol ;
  • placed 3 layers of tape (I’d say about 1 millimeter in total) underneath the module before screwing it back in place, like explained in this iFixit comment ;
  • put it all back together and called someone to check if everything’s back to normal and asking them to call me to make sure it works both ways!

If I understand the situation correctly, the shell gets a bit loose over time and the module isn’t properly connected (people have noticed the microphone worked when pinching/squeezing the bottom part of the phone).
Thank you all for your help!


Great to hear you could solve the issue without replacing a module!

I also learnt something since I haven’t been aware of this workaround. Thanks for sharing the information!