Lost my Google Playstore

My fairphone arrived yesterday and today I already lost my Google Playstore :smile: No idea how, maybe it was because of a Fairphone update I ran this morning or maybe I just did something I shouldn’t do.
I already ran the Google Apps Installer Widget again. Gmail etc is restored now but still no Playstore.
Although the Playstore app is in my “Apps beheren”-list.
How to restore this???

Hm, I think it’s a good sign that you can find the app in your ‘Manage apps’ (apps beheren) list. If you click on the app in that list and view its properties, do you have the option to enable/disable it? If so, is it enabled? If you scroll down in the list of options for the app, there should also be the option to launch the app from there. Does that work?

It doesn’t seem te be disabled. The buttons for Stopping and Disable are active.
But the button to launch the app is disabled???

Hmm, it seems to be solved :slight_smile:

I deleted the app. It said: do you want to go back to the factory settings?
And now it is back :smile:

1 Like

Glad this worked out. This topic is now closed. New replies are no longer allowed.