Looping reboot - optimising apps - Phone is not accessible at all

Hi all,
I am having some serious trouble with the Fairphone 2. After installing the new update to Android 5.1 (I am not sure about the version and as I cannot access the phone I cannot verify this version) which has been released over the May 1st 2017 weekend the phone worked for a day and then rebooted after hanging during surfing with Firefox (I suspect Firefox as a root of this problem as I had that on another phone now too).

Now the phone reboots in a loop and starts to optimise the apps. First 8 apps, then 91 apps and then reboots again to do it again.

I’ve read the forums about the TWRP recovery and tried it, but unfortunately I get the “no command” error with the dead Android icon and the red warning sign.

I’ve tried to use Odin to reinstall the “fp2-sibon-17.03.0-blobs.tar” but not even this works. I am a Windows user and can do a lot with. But if I have to install a Ubuntu computer to be able to repair my phone I would not hesitate to. Though I can’t find a really useful instruction.

If you have an idea what I can do, please help.

Thanks a lot

A post was merged into an existing topic: Bootloop after Marshmallow Update