Lineage 20200206 bricked my fp2 and maybe I found a solution

I installed via the build in updater. TWRP version is 3.3.1-1. When I turned the display on it was just blue. Then I hold the power button until it made a reboot. I booted in twrp and installed yesterdays version. after the reboot there was a bootloop that leads into twrp. I had 20190823 on my pc and installed this one. No bootloop. I can enter my pin. But when I want to enter the gesture and it was 100% the correct one. then the screen goes black and I can only enter the gesture with the same result.

I found a solution for the gesture problem.

I booted in twrp and deleted the gesture from my phone. After the reboot I was greeted with an unprotected phone. But I can use it.

The main problem is now, that the google play service seems to be broken. I get many messages that it crashed. How can I solve this problem? Reinstall gapps, because the update has corrupted gapps?

Reinstalling gapps from the 20200205 was doing the trick. The play services are no longer crashing. But I was greeted with the “setting up the device” app. I can’t remember this one. Where did it come from?

A the moment I’m charging my phone, because putting a new android version on it and doing it again and again made the battery nearly empty. After that I will get the latest gapps version and the latest LOS update. I will install these two via sideload and see what will happen.

I have installed LOS 20200205 via the build in updater. This was the last version I had before the update bricked my phone. It was working. No strange things happend. Except all my saved wifis are gone. I think, I found a solution to this problem. I have to keep the very old LOS files from 2019. Because it seems they can be installed when everything else failed.

That was really the most difficult phone problem I ever had and at the moment the solution written above was completely made by myself. That is impressive for me.


Congratulation for fixing the problem yourself! :slight_smile:

FYI I updated to the LOS 16.0 OTA of 06 february 2020 this morning and I didn’t have any problem…


Tried it again with turned of gesture protection and now the update was working. The only thing is, that my sim card did not work without the gesture. Because when I turn the phone on. I have to turn the display off and on again to get the keypad for the PIN. When I don’t do it, I can just unlock my phone with the gesture. I think when the gesture is turned off. It just turns the screen off and on. But it didn’t trigger the PIN.

OK. Everything seems fine now. The phone is still working fine.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.