English

Lineage-16.0 (Android Pie) Nightly

Just a quick FYI: Ran into the same boot troubles with 20190824, but simply reverted to my last working version, which was 20190815 in my case. Simply did it with TWRP / Install, navigate do [root]/data/lineageos_updates and choose the latest working version.
No problems down the line, but I do not use gapps

I just did the update (via updater) for 20190825, same result: system is patched, tries to boot into system but end up starting twrp after a couple of minutes.

I’ll gladly test any new packages, if this is of any help…

1 Like

How? I can´t get into TWRP neither connect it to a pc (it can´t see the FP2). When i start the FP2 it just says “Fairphone Powered by Android”…

Please confirm: When you keep Volume + pressed while starting or rebooting the phone, you don’t get into TWRP?

ah, that works, thank you :slight_smile:

I downloaded the latest working version 20190823 from https://download.lineageos.org/FP2 to my laptop.
I connected the FP. Windows installed the drivers automatically and then showed the FP2 internal storage and sdcard (to my happy surprise)!
I copied the zip to the phone, disconnected, booted to TWRP (Vol+ + power) and installed the zip.
Good luck!

PS: If I had done this before tempting the restore, I would probably have got everything back as it was.

2 Likes

I’ve had the same problem with Lineages’ 20190826 (today’s version). Trying to get back to 20190823 right now…

@chrmhoffmann: There’s something wrong, recent builds don’t boot. Any insight?

2 Likes

that helpend for me, did manual flash but also wiped /chache and /dalvik.
I don’t know if the latter caused it but as the phone finally booted into /system I was welcomed
by the initiating phone wizard. All was gone altough I got see eg. WhatsApp folder on the Media partition!
Unfortunately I run also in

please upvote bug report:

Hi,

I had the exact same issue with 20190826, downgrading to 20190823 using sideload worked.

I did it like this too. But then the gapps were missing…so i installed then in the same way…now it works probably i think. but i had to install everything again, all apps, do all my preferences again… not funny. did you had to do it also Mark_Looman?

Apps and prefs stayed fine here using this way.

2 Likes

Unfortunately I also lost all apps and preferences, since I tried a full restore (twice) beforehand.
But, I also run Titanium Backup regularly, so that restored most apps and settings afterwards.

1 Like

I had the exact same issue with 20190827, downgrading to 20190823 worked. :frowning:

Steven

@chrmhoffmann help us :slight_smile:

2 Likes

… Please :wink: .

3 Likes

I also tried installing the today’s (27th August) update but I got stuck in a bootloop. so I went back to the previously installed version (released on the 21st). Did anyone venture out and try the which one was the latest stable version?

Any hint if only FP2 builds are corrupted or all LOS supported devices?
I’m carefully staying on the working version and reject any update popup… :slight_smile:

I updates my SGS 5 and Tab S2 with LOS after releas date of 23.
So I can confirm it is a FP related problem.

I‘m not shure and only guessing but when I scroll through the changes of the 24th there is this one in.
https://review.lineageos.org/c/LineageOS/android_vendor_lineage/+/251804
In the commends there is somthing mentioned about hwcamera mod could cause problems.
As chris metioned here


there were some things changed about the camera in the past.
@chrmhoffmann Probably this is related?

2 Likes

Thanks! I just updated and can confirm that 20190823 works fine :slight_smile:

1 Like