English

Just updated to Fairphone Open 18.10.0 and can't get OpenGAPPS to work

Google play apps weren’t working after I updated so I’m attempting to reinstall OpenGAPPS, however, when I go into TWRP, I can’t locate the downloads folder to find the zip file to be installed. Seems simple but just can’t seem to do it. Any help? Thanks.

You’ll have to reinstall them, but first upgrade TWRP.
For more info please continue here to avoid duplicate topics:

PS: Oh I see your issue is not quite the same.
Have you tried moving the zip file out of the downloads folder with the OSes file manager before booting to TWRP again?

It doesn’t seem to matter where I move it I just can’t seem to find it. I can’t seem to even find the downloads folder, do you know which directory it should be in? It’s weird because I know I’ve done this before and it worked.

Are you sure you’re on the correct device (internal or external SD card)?

1 Like

I’m in internal storage, there seems to be nothing in the folders labelled external_sd or sdcard

If you go to twrp option “mount”:
is there a tick in front of “data” and “Micro SDCard”?

there is a tick in front of data but not one in front of micro SD card but it also won’t let me put the tick there

may you haven’t installed an external SDCard.

I do have an external sd card but sirely that shouldn’t even matter since my downloads are on my internal storage

I have tried updating TWRP as was suggested in the other thread about this but even after doing that I get the zip verification failed message when trying to install openGAPPS. Is there anything else I should be doing?

Did you make sure updating TWRP really worked (version number)?
Did you make sure ZIP verification is disabled in TWRP’s settings?

2x Yes? Then I would just try again from the start (flashing the latest TWRP).

I have realised updating TWRP didn’t work as the version number is still the old one, however I don’t know what I’m doing wrong when attempting to update TWRP. I have downloaded the lastest version, I then flash the image. It seems to work but evidently doesn’t. Any ideas on what I’m doing wrong?

Right after flashing TWRP, you have to reboot into TWRP to let it make itself resident. If you boot into the OS instead right after flashing TWRP, the OS will be able to restore its own recovery, in this case the older TWRP.

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.