English

Issues with "checking licence" of apps

Dear fellow Fairphoners,

Do you know a way around “checking licence” when trying to install certain apps via Aurora? I would love to install the H2O Free Icon Pack but keep getting this message. The Alexis Icon Pack would be great too. Here an additional issue is that I don’t know how to purchase it. I tried Lucky Patcher but so far without success.

Thank you very much in advance for any help you can give me.

What do you mean by Aurora? Are you using the Google Play Store or do you have an Open OS and want to install from elsewhere?

@AlbertJP Aurora is the new, fancy designed version of Yalp.

1 Like

Ok, thanks :slight_smile: A DuckDuckGo search for ‘aurora android’ didn’t give me anything useful, now I understand the question. You probably know more about it than I do, however :wink: I don’t know what license this is about.

Some apps probably use GMS to validate the download/purchase of them, which obviously doesn’t work with OpenOS.
Have you tried MicroG?

2 Likes

I have the same issue with Automate and the developer has no interest in supporting it even though I purchased a license. Ah well.