Intermittent wifi nostalgia

Since some month or so my FP2 often has difficulties connecting to the present wifi network. From the list of available networks it’s obvious that it suffers from a strange little nostalgia, since the listed networks are all just but remembered from a previous location. Now, for example, I’m at home but I’m using mobile data since the phone refuses to realize that the list of available networks is obsolete.

What exactly does it say in Settings - About phone - Build number?

1 Like

Assembly number? R0F400AUE

Not quite … different approach: Are you using Fairphone OS or Fairphone Open OS? Which version?

1 Like

I don’t know! I’m sorry but the question makes no sense to me, I’m no tech… Never heard about FP open… It’s Android 7.1.2. and version 18.09.2…
Btw, the keyboard is covering the text when I’m writing this now…

That was his idea, to find out which operating system (also in relation of Android version) you are using.
So as it seems it’s Android 7. It actually (still) has issues with reconnecting to known wifi networks. This is one among other bugs which still has to be fixed.
In this forum we have a topic about the most annoying bugs, yours should also be covered here.
More about the remaining bugs is available on the bug tracker.

Btw. Fairphone itself not only ships/maintains the known Android xx operating system but also a “Google” less OS offering root rights called Fairphone Open OS (FPOOS) while the classical Android is abbreviated here as FPOS.


Ok. Because of the version number we now know you have the current version of Fairphone OS, so there’s no update available which could help you.

Fairphone Open OS is Fairphone’s Android variant without pre-installed Google Apps and services.
It might partly behave and look differently compared to Fairphone OS, so it always helps to know which OS we are talking about.


Ok, thanks, now I understand the situation! I’ll survive the issue!

1 Like

Having exactly this problem here. Been out, failed to connect to pub WiFi (not for lack of trying); came home, network list refuses to refresh, only solution is a reboot. Pathetic.

Have you tried to dis- and reenable wifi? It works for me when my FP2 refuses to connect to known wifi-networks

Yes I tried that. It came on again with the same old list

It’s done it again. I definitely have an FP2 that doesn’t refresh its WiFi list. Reboot every time. Very bad.
Other faults include painfully slow response at times, making it difficult to unlock or type.
Beginning to regret my FP2 :slightly_frowning_face:

Did you find solutions for refreshing wifi and painfully slow response times? I have a FP2 that is almost 2 years old, same problems. I have been putting up with wifi refresh by going in and out of airplane mode but that gets tiresome…at least it works most of the time.

The sluggishness in typing and changing apps is making me crazy enough to look for a new phone.

Any solutions before I sell this one is appreciated from anyone out there! Thx

PS. I am deleting any apps from last two months also.

No :frowning: still does it, driving me mad
Wifi list won’t refresh (even if I try Refresh) unless I toggle Hotspot mode on/off.
Can’t enter my swipe pattern if the phone is charging, it can’t do both at once.
Battery life OK-ish one day, pathetic the next, and never good.
Probably going back to Samsung.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.