If I open update, closes immediately - No possibility of opening and update

The last version is 1.14 and in the short time I can see update possible 1.16,

I don’t know how to solve the problem.

Tried restarting, tried deactivating and restarting the app and freeing up memory space.

Is the only way out just to reset the mobile phone to factory settings?

I guess you use e/OS?

Have a look at this discussion

3 Likes

Yes, you are right. e/OS 1.14.

Thank you for your advise.

This try was for me the right step. But my last running system is e/OS 1.14.
Can I install the newest update or do I take step by step install the next update up to 1.17?

I understood you dont see any update in the updater? So now you see 1.17? Whatever you see should be possible to install, else the other topic was for troubleshooting not about the version

2 Likes

Thank you. You have helped me with my problem and is solved.

2 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.