I keep muting the phone calls

ha ha I must have a super clever face or magic fingers but I keep muting phonecalls it was aeroplane mode to begin with but stopped that by removing it from the drop down menu… have no idea how I still manage to hear ppl now but they can’t hear me wouldn’t be so bad if it wouldn’t be on phonecalls to my mother and she is threatening me to cut her out of her will haha

Go to Settings > Maintenance > Proximity Sensor and follow the instructions on the screen to recalibrate the sensor. That should fix it. If not #disassemble the screen and clear the glass in front of the sensor and then recalibrate again.


This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.