I can't get 'in' my phone, it says 'noodoproep'

Dear FP forum,
I can’t get into my phone, after entering the codes of the two sim cards, it says ‘noodoproep’. I have to enter a code but I don’t know which code. Can you help me out? Thank you!

I’m not sure whether you’ve entered the emergency dialer, or whether something else has happened.
If you’re in the emergency dialer, it’s not asking for a code but showing a numberpad to call emergency numbers (like 112). On the FP1 locking the phone by pressing the power button would bring up the normal unlock mechanism next time the phone is woken by the power button ( in short - press power twice). Hopefully this works for the FP2 as well.

[quote=“Yvonne_Kraak, post:1, topic:22335”]
[/quote]is dutch and translated in German: “Notanruf” and in English: “emergency call” …

I everybody. Thank you for your help. I guess I’m in the emergency dialer, but I’ve pushed the power button very often and it doesn’t work… I already took out the battery - doesn’t work. Rebooted it twice - doesnt’t work. I installed this “Wurzelzertifikat Deutsche Telekom Root CA 2” today to have access to the EDUROAM internet in my university, does that has anything to do with it?

Well, really strange, but it’s solved now. I tried entering the password that I had created for the Eduroam thing, and it worked. I don’t know how this is possible, but I’m happy I got in the phone again. Thanks for your help!


This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.