I am charging but it loses battery

I am charging my FP5 with the same charger as in the past weeks. It says it is charging but it is losing battery. And does not indicate charge time left. I switched it on and off, changed to fast charging mode, nothing seems to solve the problem. My phone is just a few weeks old and worked well up until now. Bit concerned …

It is on fast charging but says it is eco charging, and now it says it will be full in almost three days …

Could you try charging with another cable/charger?


Hello Mark and welcome.
I would suggest some steps to find a culprit.
Checking the different charger and a different cable. Checking the same charging set with a different phone. Checking the USB-port, possibly disassembling and re-assembling again.

It is definitely not an expected behaviour so I hope you will be able to get to the bottom of this.


It happened to me a few times. I think it’s some software/firmware glitch. In my case, it works after a restart, not sure why it did not work for you :hushed:

Maybe it’s a hardware issue (cable/charger). Does the cable and charger combo work with another phone? How many watts does your charger provide?

I bought a new and stronger charger and that has solved the problem. But it’s a bit odd in the end. I had the impression that taking the max of 80% also had influence, although I cannot see a reason why it should. Anyway, all good now.

1 Like

Btw, there does seem to be some software issues. If I set the max to 80%, it says “connected not charging” whilst the battery is charging.

My new and stronger charger solved the issue, but the software is not providing the right messages. If I put it at charging to max80% it says it is not charging, whilst it is.

Maybe connected to the “Liquid or debris” bug I am experiencing currently in another thread.

It seems related somehow, so I will try buying a new charger directly from Fairphone to check if that solves it. Strange though, that it worked for months before any issues started → maybe a FPOS update introduced that issue?

Thank you for the hint though!

New charger didn’t help unfortunately… So I am waiting to hear from customer service if I really need to downgrade wiping my data in the process