How to shut off vibration for notifications

Hi everybody,
Former FP2 user, now FP3. Very happy. Two things though: I can’t get the phone to stop vibrating for notifications. I looked in every possible nook and niche in the settings but to no avail. I might be too dumb. Please help me…
The other thing: Can we hope for the led notification bug to be fixed?

A post was merged into an existing topic: Turn off vibration for notifications globally