How to activate Google Apps if they ARE downloaded/installed, but the reboot resets everything!

Hey Guys,

I really need your help. Actually I’m trying to fix the fairphone of a friend :stuck_out_tongue: (2. batch) !

How can I (re)activate/set Google Apps if they ARE downloaded/installed, but the reboot resets everything?

→ I can get Fairphone OS full access [OK] and then “I have do reboot and go through the google settings…” (or something like that in a grey box), but if I hit [OK], the phone reboots (“Intalling System Update…”) but:

  • Option 1 (under 1.6): The Google Apps are back to zero → reinstall → same result!
  • Option 2 (under 1.8): The Google Apps are shown as installed → can’t find them → can’t use them!

She already tryed a lot and me too. So finally I need some good advice, else the phone won’t make it :frowning:

Here is what I tryed:

  • Reset (over the settings)
  • [Hard reset][1] (ON/OFF + Volume UP)
  • [Hard reset with 1.6 on sdcard][2]
  • Hard reset with 1.8 on sdcard ([different file][3])
  • Reboot and cache cleaning/reinstalling
    a dozens of times (switching english/german)
  • basiclly tryed to get the same success like [this guy][4]

(I allso tryed more, but these were the most promising things)

Maybe I should also remark:

  • I can’t use the Fairphone Updater either → If I do it says “install” but after reboot, nothing has changed!
  • I can’t use the Google free option “[Blank Store][5]” with [Android ID][6] → It closes if I am starting to search!

I really wonna help to fix this and normally I am verry good at this, but I think I need a headstart to get this done!

Thx a lot,

1: -
2: -
3: -
[4]: Can't get apps reinstalled after factory reset
6: -

If I remember correctly, I had the same problem. The apps didn’t appear on my homescreen / launcher, so I couldn’t start then. But they were listed in the settings.

What I did was “Uninstall updates” of those apps in the settings. Afterwards they appeared in the launcher and worked fine.


I can’t find them in the settings “Apps” thats the thing :pensive:
→ actually I think they were never really installed, because I never reached the point, where I had to set the google settings!

Ideas? Anybody?