Help - Can't find "Mute phone" quick setting

Help please, I’m clearly somehow overlooking the obvious.
Yesterday I needed to quickly put my new FP4 phone on “Mute” and – WTF? Where is that button anyway? :astonished:

Seriously, where is it? I don’t see anything like it in my quick settings drawer. I have quick setting buttons for useless (to me) stuff like “Night light” and “Invert colors”, but I don’t have a button to quickly tell my phone it should not make a single sound? [Vizzini] Inconceivable! [/Vizzini]

The only thing vaguely related I see is a “Do not disturb” button, but that’s not what I’m looking for. On my phone “Do not disturb” is set up to filter annoying sounds during night while letting potentially important ones pass, not to temporarily set every possible alert to “vibrate only”.

What am I missing here?

Just press vol-up/or down and than the (strike through) Bell?

Nothing FP specific btw so I guess a short google would have helped😉

Apparently you answered right before I moved the post, sorry :see_no_evil:

How do we resolve this? :thinking:

That’s what I did, but while it does silence the alarms, it doesn’t set them to vibrate, does it?

It’s also not very efficient: My previous phone had a special quick setting button, circling on each press through “Normal”, “Vibration only”, “Nothing at all”. Doesn’t Android 11 have something similar? I would think this should be a feature often used (by me at least).

Pistols, at dawn?.. :grin:

(Thanks for the link BTW, search didn’t find it)

That should be the three modes available through the volume menu as well.

Here’s what it looks like on A13 (can’t check on stock FPOS right now):

Let’s hope it doesn’t come to that :upside_down_face:

1 Like

I see.
No, on A11 there is only “no sound”, as in “volume set to 0”.
Which is not good, I still need to get some kind of alert someone is trying to call/text me. :slightly_frowning_face:

Oh well, seems like I’ll need to wait till FP4 is upgraded to A13… sigh

Just checked, it’s the same on stock FPOS, the only difference is you don’t get a pop-up menu, it just cycles through the modes when you press the icon.


:smiley: Excellent! I would never had guessed that part was active! Thanks a lot!

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.