Having trouble installing FairphoneOS offline

Hi,
I have a FP3+ with e/OS. For many reasons, i would like to install Fairphone OS.
I have followed this topic (https://support.fairphone.com/hc/en-us/articles/360048050332), so the bootloader is unlocked.
I have downloaded this file https://fileshare.fairphone.com/link/1dLmvjvBnuSHcSKRtXiF4T/download/FP3-REL-Q-3.A.0134-20211116.gms-12ee4a80-user-fastbootimage.7z
and unzipped it
I have ran the FP3.flashall.exe, the phone goes into fastboot mode, but then nothing happens.
This is what I have on the computer


and the phone is on the screen with “fastboot mode written”, asking me to choose wether to start, restart bootloader,go to recovery mode or power off"
Nothing else happens whatever I choose (device powers on to E/OS)

I’m stuck ! anyone can help ?
Thanks
Julie

While the FP3 is in fastboot mode and connected via USB you should force a search for windows updates. This should then suggest to install optional updates where you can then select to install additional drivers.

2 Likes

Hi
I tried that, but no change. But I tried via Ubuntu, and it worked very smoothly. Sorry for bothering you.
Regards

3 Likes

:slight_smile:
Always good to have a shot at an OPERATING system.

YES ! I wonder why I keep trying windows… Thanks

Memories of the past perhaps, when it was the other way around and Linux acting up on ADB and fastboot stuff could almost always be worked around by trying it on Windows?
That was before fastboot needed installing a driver on Windows, though … ah, good times, grandpa telling stories from the war :older_man: .