Google voice typing

Hi,
My FP4 has gone into Google Voice typing mode. In settings it displays as “automatic”
Iv’e checked several sources and all refer to Settings-language input-virtual keyboard ( which I don’t have listed) or to go onto Google Voice type. The icon is greyed out so I can’t access it. Is there any other way of doing this. The voice typing obviously doesn’t understand me cos it comes up with rubbish despite me speaking clearly…
As I’m currently having an issue with reboot could there be a corruption that’s also causing the voice type.

Have you disabled the keyboard App? Maybe try to install e.g. Openboard keyboard and see if you can change it in the settings?

If you are using gboard, the default Andoid keyboard Settings > Apps and notifications > SEE ALL ## APPS > Gboard > Permissions

ensure Microphone is denied.

That’s an FP3 Andoid 10 option

At last! I found Gboard, can’t remember how but it wasn’t straightforward, turned off microphone permission as advised and I’m text again without voice. Thanks for you help.

3 Likes