English

Google auto fill not working after update

Hey,

I did the most recent update yesterday (or the day before) for my FP3, but now Google auto fill isn’t working. The options appear, but I cannot choose any.

I’ve restarted, and cleared cache (always a pain) but to no avail.

Any help appreciated.

Thanks!

2 Likes

I am having the same problem and tried the same thing so following to see if anyone has found a fix?

Same problem here as well.

Hi Heather Welcome to the forum, not that I’m going to be of much use with this issue as I don’t use google…

Still I’m sure plenty of people do so hopefully someone with more understanding will chip in soon.

I’m having this problem too. It’s soooooo annoying. Hoping for a fix soon.

Hi Jessb52,

Was the update FF3 3A.0134? I only took the plunge and downgraded to Droid 10 from the far nicer (if less secure) 9 a few days ago and currently have v0132. Autofill plays up on that version too, but only where the log in wants your username on one page, then your password on the next page. Autofill option appears, but touching it does nowt.

Hi Jessb52, Heather_Taylor, Kaz_Sahota and welcome to the community forum :slightly_smiling_face:

Firstly an important point for all of us: please always state clearly which version of Android you’re using. You can make sure of this by going to Settings > About phone > Build number. As I write, the latest release of FP Android is 8901 3.A.0134.20211116 that was announced on 27/11/2021

As I understand it, Jessb52 seems to be on 3.A.0132.20211027.

Make sure all apps are up-to-date, including Chrome of course.

I take it this problem is happening with all sites where you use autofill? If not, is there any notable difference between sites where it works and sites where it doesn’t? Have you noticed any other input / touchscreen problems or unexpected behaviour?

Thanks to TW8punk for pointing out a problem they noticed, with sites using the technique of input of ID (username / mail address …) on one page and the password on another page. I can imagine this could easily interfere with autofill.

3 Likes

Hi. I’m on this build: 8901 3.A.0134.20211116 Fairphone 3. I had this problem on previous update and this one as well. Suggestions can’t be clicked on any websites. Also credit card details can’t be clicked and entered. Thanks for any help that can be offered.

Which Browser are you all using? Did anyone test other Browser? As this is just a community forum, did you all #contactsupport ? As long as FP is not aware a fix will hardly come.

1 Like

Thanks all for the responses, glad I’m not the only one!

Sorry, I’m not the most tech savvy so I didn’t include build number but it is: 8901.3.A.0132.20211027.

The autofill doesn’t work for pretty much anything, including address or credit card details. The option appears, but then touching it doesn’t register.

I’ve tried different browsers, still the same.

I’ll report the issue directly to fairphone.

Thanks again!