Gmail cannot send any email from my FP2 since OPEN OS update


Since i did the 16.07.1 OPEN OS update, I have some problems with gmail.
I can receive all my e-mails but when i read them, the seen messages are not updated on my other devices. When i try to send a message from my FP2, it is never sent and the “sending” status remains for ever. It seems that when if Google can receive data, it is not able to send any data from my phone any more.

I checked if it was blocked with xprivacy but i didn’t find Google the list of apps, which is also strange to me.

Though it is the open OS, I use the open Gapps. Anyone else had this problem ?

Thanks guys

According to the Update guide for a modified Open OS you have to reflash openGAPPS after every update.

I already flashed the Gapps again because I got some bootloop. Then I found this problem, flashed again but nothing changed.

None had this issue ?

No more problem since the 16.08.00 update. Still strange. Problem solved… For now.

I guess something went wrong during the update to 16.07 and reeinstalling it may have solved the issue too.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.