Gesture Navigation and Charging

Not really asking for help and I have informed behind the scenes. This is to add detail and make it public.

A.0016.6

The story:

I tried to charge my phone using my usual way > A magnetic cable USB C to USB C with one end having a USB C to USB A adapter plugged into car charger and no apparent charge happening.

Testing with the phone off other than the yellow LED there was no battery icon showing.

  • First I tried another phone. The same, no indication of charging by text and no flash symbol in the status bar. Switching off and on made no difference.
  • Try a new cable in both phone ~ the same
  • Tested the adapter with a USB micro to an old Samsung All OK :slight_smile:
  • So I wondered if the charger was failing to negotiate QC3 as the yellow LED did come on.
  • I checked the battery via Settings > Battery No sign of charging > here is a screen shot

I was baffled as to why both phones would not charge and had the same screen info

  • I thought ~ could it be the Gesture navigation that I decided to use on both phones and this is the first time charging either since that set up.
  • Lo and behold by going back to 3 button navigation all is fine

Screenshot using 3 button navigation

2 Likes

Update:

I charged the phone, in the top picture above, in flight mode and not checking the screen, it charged from 69% to 74% in six hours 5%.

That’s the equivalent of

  • four days to do 100% 96hr to do 3000mW or
  • approx 30mAh charge rate.

Update: I have restarted in Safe mode on one phone and all seems fine as yet cannot replicate the problem.This is a phone on the forthcoming Beta A.0017.*

I haven’t Safe moded the A.0016.6 as I have a lot set up and have lost some keys/passwords/

1 Like