English

German version: not translated Mobilfunknetze → Mobilfunkanbieter

Hi,

can’t connect to the internet via https://www.netzclub.net/sponsored-surf-basic/, WLAN and calling work.

Do I have to chose in the menu
Mobilfunknetze → Mobilfunkanbieter: Available networks (only English?!)
a network manually or do I have to choose “automatically”?

The APN is set to “pinternet.interkom.de” (as described in http://static.netzclub.net/downloads/default/netzclub_Manuelle_Handyeinstellungen.pdf)

Are there options which I do not know…?

Thanks!
webaschtl

using latest FP OS 17.06.4, Android 6.0.1

Did it work before or are you trying to get online for the first time with this provider?

Sometimes a simple reboot helps with that sort of stuff.

Probably. I’m on Fairphone OpenOS, where dialing *#*#4636#*#* gives a test menu where you can fiddle around with some connectivity stuff. I don’t know whether it is there in Fairphone OS, too, but it’s a general Android thing, so there’s a chance … But don’t ask me what all those options there do in detail :slight_smile:

As long as you can connect to your provider just set (which is probably just choose) the correct APN for your provider which is pinternet.interkom.de according to your provided docs in the settings (german) Mehr -> Mobilfunknetze -> Zugangspunkte (APNs).

You are already connected to your operator’s network, because you can call and you see the triangle icon in the top bar showing signal strength, so you do not need to connect to any network in this menu. For internet, you need to check the other options in Mobilfunknetze, such as the APN.

Thanks for all your comments!

The APN should be right and as described under https://www.o2online.de/service/netz-verfuegbarkeit/netz-einstellung/?partnerId=SocialMedia&medium=socialpost&campaignName=CM-Commerce (after contacting the netzclub support in March 2017 having the same problem…) I registered first E-Plus, then activated “choose automatically”:

But, hmm, now I am trying to contact the support team again.

webaschtl

Got it!

… by adding “default,supl” in APN type.
And now I the “triangle” got a “caption”, too:

… instead:

2 Likes

This topic was automatically closed after 182 days. New replies are no longer allowed.