🇬🇧 🇩🇪 FP1: How to switch Apps to second SD card

Dear helpers and supporters,
all the posts in the forum now are about FP 2, but I still have difficulties with my FP 1. My FP 1’s storing space isn’t sufficient, even for the barest necessary apps, I don’t have many! Updates weren’t possible because of lacking storing space. So I installed a second SD Card, but there isn’t a device/feature to switch some of my apps to the second card! It simply stays empty and useless. There only is the possibility to switch apps to Telefonspeicher, what I did. I also tried to deinstall some of the Google hellwork, I mean apps, but my FP 1 now doesn’t work properly. E.g., it switches itself off from my WLAN at home, the icon gets grey and it doesn’t switch to my provider automatically as it should when disconnecting from WLAN. I’m really helpless because I’m neither a IT specialist nor a smartphone specialist, I just wanted to contribute to environmental protection. I hope you can give me some advice how to solve my problems.
Kindly yours,
Annette (64)

Annette, you need to install the “Storage Upgrade”, and given your problems, I think you will need to use the manual installation (i.e. not through the Fairphone Updater app). Be aware: The storage upgrade erases all data on your Fairphone, so you need to make a backup first.

To make it easier for us to give advice, what Fairphone OS version does your FP1 run? 1.6 ? 1.8.7 ?
(Start the Fairphone Updater app to find out)

Colanut 1.8.7

Excuse my stupid question: Where do I find the Storage Upgrader?

  1. Make a backup of the data you want to save
  2. Manually install the storage upgrade – IMPORTANT: Don’t click “Dieser Link” in step 5, but download this storage upgrade instead.
  3. If you want to use Google Apps, you need to re-install Google Apps.

Aus Erfahrung: Die Anleitungen möglichst peinlich genau befolgen :innocent: (mit der einen Ausnahme in 2)

Wo ist denn dieses ominöse storage upgrade bitte?

I strongly recommend to follow this thread in your computer’s web browser to improve legibility. You need to download the storage upgrade through your computer anyway.

Did you try to set the default storage and re-install the apps?

No, up to now I haven’t tried anything because I rely on my son to do it, but he is ill. I don’t dare trying anything because I don’t understand anything of it. I’m an IT-idiot! Love, Annette (from Berlin)

Du bist aus Berlin? Da hatte sich neulich jemand angeboten, bei FP-Problemen zu helfen:

https://forum.fairphone.com/t/flag-de-suche-in-berlin-jemanden-der-fairphone-1-repariert/10997/3?u=irina_spitznagel&source_topic_id=15245

Oh, danke für den Tipp. LG Annette

Hallo,

die Speichereinstellungen beim FP1 sind hier zu finden:
Taste unten links (zwei Fenster Symbol) lang drücken, dann auf “Systemeinstellungen”, dann auf “Speicher”.
Dort kann dann der Standardschreibdatenträger eingestellt werden, also interner Speicher (= Telefon) oder SD-Karte.

Viel Erfolg!

Danke. Das ist super nett! LG Annette

Anbei noch zwei Screenshots:

Hier findest du auch noch Infos zur Speicherverwaltung:
http://wiki.fairphone-freunde.de/index.php?title=Speicherverwaltung

Ja, das ist richtig, aber damit bekomme ich keinen Zugriff auf die 2. SD-Karte. Der vorhandene Speicherplatz ist mit diesem ganzen Google-Mist und ein paar nützlichen Apps wie BVG usw. erschöpft. Deshalb habe ich eine 2. SD-Karte installiert - erfolglos! VG Annette

Hallo,

was meinst du mit “2ter SD-Karte”?
Das Fairphone 1 hat nur einen SD Karten Platz. Es gibt zwei Plätze für SIM Karten und rechts daneben den für die SD Karte.

LG
Werner

Lieber Werner, ich habe mich falsch ausgedrückt. Ich meinte die Speicher Erweiterung durch die SD-Karte, um mehr Speicherplatz für meine Apps zu schaffen, da dieser erschöpft ist. Gruß, Annette

Lieber Urs, das hat gut geklappt, vielen Dank, aber das Problem mit dem WLAN ist nicht behoben. Das Icon bleibt ja eine ganze Weile blau, aber nach einer Weile der Inaktivität wird es grau und die Verbindung ist unterbrochen, wechselt aber auch nicht automatisch auf meinen Internet-Account, so dass ich weder WhatsApp noch Emails empfange. Wenn ich dann wieder mit dem Smartphone im WLAN arbeiten will, blinken zwar die kleinen weißen Dreiecke, aber die Verbindung kommt nicht zustande. Ich muss dann das WLAN einmal aus- und wieder anschalten, damit es wieder funktioniert. Das ist ziemlich nervig. Ich habe dieses Problem nicht immer gehabt. Weißt Du einen Rat? Viele Grüße, Annette

Lieber Werner, wir haben jetzt erfolgreich eine Speichererweiterung vornehmen können, aber mein Problem mit dem WLAN hat sich nicht in Wohlgefallen aufgelöst. Das Icon bleibt ja eine ganze Weile blau, aber nach einer Weile der Inaktivität wird es grau und die Verbindung ist unterbrochen, wechselt aber auch nicht automatisch auf meinen Internet-Account, so dass ich weder WhatsApp noch Emails empfange. Wenn ich dann wieder mit dem Smartphone im WLAN arbeiten will, blinken zwar die kleinen weißen Dreiecke, aber die Verbindung kommt nicht zustande. Ich muss dann das WLAN einmal aus- und wieder anschalten, damit es wieder funktioniert. Das ist ziemlich nervig. Ich habe dieses Problem nicht immer gehabt. Weißt Du einen Rat? Viele Grüße, Annette

Es könnte sein, dass du zum Verlängern der Akkulaufzeit die Option “WLAN im Ruhezustand aktiviert lassen” abgeschaltet hast. Du findest sie unter [Menütaste] (die linke) --> Systemeinstellungen --> WLAN --> [Menütaste] --> Erweitert --> WLAN im Ruhezustand aktiviert lassen.
Ich habe sie auf “immer” gesetzt. Lieber muss ich öfter an die Steckdose, als dass ich nicht mehr erreichbar bin…