English

Freeleetics app doesn't work on Android 4.2.2

Hey all,
I have really no idea about programming and all this stuff, but maybe one of you can answer my stupid question. I have a FP1 (First edition) and use my phone for my sport app (Freeletics). Now they brought a new update and I cannot install this because my android version is not suitable anymore.
Is it possible that my FP1 is too old after 4 years or is there a possibility to get another android.
Nevertheless I also have problems with the charging, seems to be that the FP1 is not the best anymore :-((((. Would be great if someone could answer to my android sportsapp problem.

Malin

Fairphone is working on an upgrade to Android 4.4.4 for quite a while now. Unfortunately it cannot be predicted when it will be ready.

2 Likes

Okay thank you to both of you but ähhhh sorry, what exactly should I do? Go directly to the app “Fairphone update” and search for a new android version (sorry I am really not good in all this and need some more precise description)?

For the charging problem I have a smart brother who did something on the hardware (wow I thought he will break it completely, but I didn’t have to loose anything), but finally its charging again (most of the time)

The only way to upgrade your Android Version now is to apply for the beta testing program:

1 Like

But I am a Fairphone 1 user, and in this call for testers they mention FP2

Oh yeah I linked to the wrong post, but the way to apply is the same. In the form you can chose FP1 or 2.

1 Like

No your FP1 is not too old. (If the old version of the app still works, you should be able to continue to use it.)

Regarding the charging problems, there are many possible causes. I don’t know your exact symptoms, but you can start to look for a solution in the #batteryguide or here:

If you need something repaired, check out our forum list of repair shops:

1 Like

Okay thanks to all of you, unfortunately this does not really help.

I will contact freeletics if they will make some changes so that the upgrade of the app can run on android 4.2.2. They changed quite a lot and therefore I dont want to use the not upgraded version on my phone.

Being a beta tester might be too challenging for me, with no previous experience on any of those issues.

Freeletics replied I need at least Android 4.4.:Freeletics Support Team (Freeletics)
3. Feb., 17:25 CET

Hi Malin,

danke für deine Mail. Ich vermute, du hast unsere Antwort nicht bekommen. Erst einmal möchten wir uns für die Unannehmlichkeiten entschuldigen!

Die erforderliche Mindestversion, die du zum Installieren der App benötigst, ist die Version Android 4.4.

Beachte bitte, dass du zwar die App weiterhin nutzen kannst, wenn du sie schon einmal heruntergeladen hast. Doch leider wirst du nicht von kommenden Updates im Google Play Store profitieren können.

Solltest du als neuer User die App noch nicht heruntergeladen haben, kannst du diese leider auch nicht installieren. …

I renamed the topic to reflect the course the discussion took.

It was expected that they don’t care that 12% of Android users (Jelly Bean’s market share) won’t be able to update their app anymore.

Thank you Stefan - so I complained more at Freeletics but I think without success… I am lucky that I can use my work phone for this app now, but this was really not the porpuse of buying a fairphone that I have to use the iphone to fullfill all required things of the daily life…

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.