FP5: Eco-Mode charging does not work anymore

Dear FP user.

I’ve a new FP and just recharged for the 3rd time… with a new charger (as the old one died).
First time it recharged to 100%. After that I learned 80% is better. So I changed the Settings > Battery > “Charging mode” > ”Eco Charge"
as well as Settings > Battery > “Battery Protect” set the max battery charge level to 80%… with did AUTOMATICALLY well the second time.

So I was surprised that on my last recharge (the 3rd time) it was suddenly 90%; I switched off immediately.
The only change to before was that in the meantime I did the security update (dated from December ’23; it was unknown y this FP since I was brand new, and probably manufactured before).
Q1. A security update can’t be the cause can it?

Trying to understand, I discovered, on the charger’s packaging, in small print, a "SUPER FAST charging” indication.
Q2. Can this be the cause? It is printed so small I had to use a magnifying glass to see it (and true too that I don’t see as well as 1 year ago).

Q3. I can’t be because of that hidden option on the BATTERY SAVER isn’t it?
My Settings > Battery > OFF and… (this can only be seen after tapping “Battery Saver”)
Turn off when charged*: ON

  • meaning: Battery Saver turns off when the phone charges above 90%
    SAVING IS NOT CHARGING. Q.E.D.

Q4. Based upon the settings the Battery should stop charging at 80%. So there IS an error, isn’t it?

Q5. Anybody experience with contacting FP Support?

I’m using it since the beginning (has6 two updates up to now), and no change. Protect battery is on (mine is German, so no idea on other languages “alku schützen”), and also i limited the charging current. (Lademodus: Ökomodus)

I have the December update as well but both Eco Charge and the Battery Protect features are working correctly. Maybe try turning them off and then on again?

Was the phone probably turned off (not only screen off, but the complete phone switched off) while charging? We’ve had a few reports already that in this case the 80% limit doesn’t work.

1 Like

this is NOT option to charge to 80%, but is discharging profile for less notification, less cpu power, etc …

fot limit charge to 80% is “Battery Protect” where you direct have info “set the maximum battery charge level to 80%” :wink:

Sometimes a reboot resets settings, so did you check both is still really enabled?

Hiccups happen, sometimes only once. So its always advisable to check settings are still correct, toggle on/off and try again to see what happens.

Many things are fixed by a reboot.

@yvmuell: Yes I rebooted several times (as I switch it off often) and the Eco-mode is still on. I also did the toggle on/off. I see what happens next time.
About the time needed to recharge: is 2% a minute OK? I find it quite fast but maybe this IS the eco-mode.

@k3dAR: Yes, that’s exactly what i meant and I’ pretty sure I expressed it well. Please reread what I wrote before

Let’s say It is solved. The fourth re-charging went well. It stopped after it reached 80%.
To make ti simple: charging in ECO-mode needs about 2 minutes for 1 %, so to go from 20 to 80% it takes ±120’, which is ±2h. That perfectly fine for me; If anyone has a better estimate or know how long it takes in FAST mode, I’ll be grateful to note that down.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.